Gentoo – updating perl and problems like perl-core/ is blocking virtual/perl-

When upgrading Perl under Gentoo it’s almost typical to have blocks of the kind:

[blocks B      ] <perl-core/File-Path-2.160.0 ("<perl-core/File-Path-2.160.0" is blocking virtual/perl-File-Path-2.160.0)
[blocks B      ] <perl-core/Module-CoreList-5.201.905.220 ("<perl-core/Module-CoreList-5.201.905.220" is blocking virtual/perl-Module-CoreList-5.201.905.220)
[blocks B      ] <perl-core/Archive-Tar-2.320.0 ("<perl-core/Archive-Tar-2.320.0" is blocking virtual/perl-Archive-Tar-2.320.0)

These blocks appeared when we tried updaring the Perl 5.26 to 5.30 (dev-lang/perl-5.30.0:0/5.30::gentoo from dev-lang/perl-5.26.2:0). This update is a major update.
So what does it mean?
The virtual package and the perl-core package should be the same version, but it appears there are no corresponding same versions to the virtual package versions (). The problem is that the update depends on a newer version of File-Path, Module-CoreList, and Archive-Tar but there are only virtual packages with the required versions. Virtual packages are just meta-packages and they do not install any module. First, what are the virtual/[perl-module] and perl-core/[perl-module]:

  • perl-core/[perl-module] – perl independent modules. In fact, the same module may be independent and it may be part of the build-in packages from the Perl main package – dev-lang/perl. Sometimes you may choose the independent package, because of a newer version than the version included in the dev-lang/perl package.
  • virtual/[perl-module] – perl meta-package, which ensures the installation of the module. The module could be an independent package from above or module, which is included in the main Perl package (in dev-lang/perl)

To solve the blocks of this kind “perl-core/ is blocking virtual/perl-” you must check for a newer version of perl-core/* if there is no newer version, just to remove the package and let the setup (emerge) use the module included in dev-lang/perl.

In our case, there are no newer versions of the three packages and we remove them with:

emerge -Cv perl-core/File-Path perl-core/Module-CoreList perl-core/Archive-Tar

And then emerge with no problems the new version of Perl with:

emerge --verbose --verbose-conflicts --backtrack=200000 $(qlist -IC|grep perl|sort|uniq) media-gfx/inkscape media-gfx/imagemagick dev-php/pecl-imagick

For detail explaination of why we use verbose-conflicts, backtrack, qlist and three excplicitly added packages you may read our article on similar subject – Gentoo updating perl with many masked and blocked packages
You may read the offcial documentation for more information – https://wiki.gentoo.org/wiki/Perl#Introduction

Updating our Perl from dev-lang/perl-5.26.2:0 to dev-lang/perl-5.30.0:0/5.30


Our first try with:

root@srv ~ # emerge --verbose --verbose-conflicts --backtrack=200000 $(qlist -IC|grep perl|sort|uniq)                 

These are the packages that would be merged, in order:

Calculating dependencies... done!

WARNING: One or more updates/rebuilds have been skipped due to a dependency conflict:

dev-lang/perl:0

  (dev-lang/perl-5.30.0:0/5.30::gentoo, ebuild scheduled for merge) conflicts with
    dev-lang/perl:0/5.26= required by (media-libs/ming-0.4.8-r1:0/0::gentoo, installed)
                 ^^^^^^^^


!!! The following update(s) have been skipped due to unsatisfied dependencies
!!! triggered by backtracking:

virtual/perl-Archive-Tar:0
virtual/perl-Compress-Raw-Bzip2:0
virtual/perl-Compress-Raw-Zlib:0
virtual/perl-Data-Dumper:0
virtual/perl-Digest-SHA:0
virtual/perl-Encode:0
virtual/perl-ExtUtils-CBuilder:0
virtual/perl-ExtUtils-Manifest:0
virtual/perl-ExtUtils-ParseXS:0
virtual/perl-File-Path:0
virtual/perl-File-Spec:0
virtual/perl-IO:0
virtual/perl-IO-Compress:0
virtual/perl-IPC-Cmd:0
virtual/perl-JSON-PP:0
virtual/perl-Module-CoreList:0
virtual/perl-Module-Load:0
virtual/perl-Module-Metadata:0
virtual/perl-Storable:0
virtual/perl-Test-Simple:0
virtual/perl-Time-HiRes:0
virtual/perl-Time-Local:0
virtual/perl-parent:0
virtual/perl-podlators:0
virtual/perl-version:0

The following packages are causing rebuilds:

  (media-gfx/imagemagick-7.0.8.67:0/7.0.8.67::gentoo, ebuild scheduled for merge) causes rebuilds for:
    (app-editors/emacs-vcs-27.0.50_pre20180831:27/27::gentoo, ebuild scheduled for merge)
    (media-gfx/inkscape-0.92.4:0/0::gentoo, ebuild scheduled for merge)
    (media-video/transcode-1.1.7-r3:0/0::gentoo, ebuild scheduled for merge)
    (app-text/cuneiform-1.1.0-r3:0/0::gentoo, ebuild scheduled for merge)
    (media-gfx/uniconvertor-2.0_pre379-r2:0/0::gentoo, ebuild scheduled for merge)
    (media-video/dvdauthor-0.7.2-r2:0/0::gentoo, ebuild scheduled for merge)
    (dev-php/pecl-imagick-3.4.4:0/0::gentoo, ebuild scheduled for merge)
  (app-text/qpdf-9.0.2:0/26::gentoo, ebuild scheduled for merge) causes rebuilds for:
    (net-print/cups-filters-1.25.11:0/0::gentoo, ebuild scheduled for merge)

The following mask changes are necessary to proceed:
 (see "package.unmask" in the portage(5) man page for more details)
# required by media-gfx/imagemagick-7.0.8.67::gentoo
# required by media-gfx/uniconvertor-2.0_pre379-r2::gentoo
# required by media-gfx/inkscape-0.92.4::gentoo
# required by @__auto_slot_operator_replace_installed__ (argument)
# /usr/portage/profiles/arch/base/package.mask:
# Andreas K. Hüttel <dilfridge@gentoo.org> (2019-08-30)
# Perl 5.26 will be removed soon. Please upgrade.
# This block is here (and not in ../../package.mask) since we still need
# it and unmask it on hppa and sparc. See bug 676062 and bug 683018.
=dev-lang/perl-5.26.2

NOTE: The --autounmask-keep-masks option will prevent emerge
      from creating package.unmask or ** keyword changes.

Use --autounmask-write to write changes to config files (honoring
CONFIG_PROTECT). Carefully examine the list of proposed changes,
paying special attention to mask or keyword changes that may expose
experimental or unstable packages.

 * In order to avoid wasting time, backtracking has terminated early
 * due to the above autounmask change(s). The --autounmask-backtrack=y
 * option can be used to force further backtracking, but there is no
 * guarantee that it will produce a solution.

!!! All ebuilds that could satisfy "=dev-lang/perl-5.30*" have been masked.
!!! One of the following masked packages is required to complete your request:
- dev-lang/perl-5.30.0::gentoo (masked by: backtracking: slot conflict)

(dependency required by "virtual/perl-Socket-2.27.0-r1::gentoo" [ebuild])
(dependency required by "dev-perl/HTTP-Daemon-6.60.0::gentoo" [ebuild])
(dependency required by "dev-perl/libwww-perl-6.270.0::gentoo" [ebuild])
(dependency required by "dev-perl/Crypt-SSLeay-0.720.0-r2::gentoo" [ebuild])
(dependency required by "dev-perl/Crypt-SSLeay" [argument])
For more information, see the MASKED PACKAGES section in the emerge
man page or refer to the Gentoo Handbook.

And the problem is obsolete package, which is removed from the portage – “media-libs/ming”. Check which packages depend on it and then remove (and rebuild the packages, which depends on it if any).

root@srv ~ # equery d media-libs/ming
 * These packages depend on media-libs/ming:
root@srv ~ # emerge -Cv media-libs/ming
 * This action can remove important packages! In order to be safer, use
 * `emerge -pv --depclean <atom>` to check for reverse dependencies before
 * removing packages.

 media-libs/ming
    selected: 0.4.8-r1 
   protected: none 
     omitted: none 

All selected packages: =media-libs/ming-0.4.8-r1

>>> 'Selected' packages are slated for removal.
>>> 'Protected' and 'omitted' packages will not be removed.

>>> Waiting 5 seconds before starting...

No packages depend on media-libs/ming.

And when you try to emerge again, there are the blockers we are talking about plus three packages, which need to be rebuild by explicitly added to the emerge commands. So many information and the important part is the three blockers – perl-core/File-Path, perl-core/Module-CoreList, perl-core/Archive-Tar and the three slot conflicts – dev-php/pecl-imagick, media-gfx/inkscape, media-gfx/imagemagick. All other dependency warnings and errors are related to them. Solving the blockers and the slot conflicts will solve your dependency problems.

root@srv ~ # emerge --verbose --verbose-conflicts --backtrack=200000 $(qlist -IC|grep perl|sort|uniq)                

These are the packages that would be merged, in order:

Calculating dependencies... done!
[ebuild   R    ] dev-python/hyperlink-18.0.0::gentoo  USE="-test" PYTHON_TARGETS="python2_7 python3_6 -pypy -python3_5* -python3_7 (-python3_4%*)" 96 KiB
[ebuild  r  U  ] dev-lang/perl-5.30.0:0/5.30::gentoo [5.26.2:0/5.26::gentoo] USE="berkdb gdbm ithreads -debug -doc" 12250 KiB
[ebuild     U  ] perl-core/File-Temp-0.230.900::gentoo [0.230.400-r1::gentoo] 74 KiB
[ebuild     U  ] virtual/perl-File-Temp-0.230.900::gentoo [0.230.400-r5::gentoo] 0 KiB
[ebuild     U  ] virtual/perl-Carp-1.500.0-r1::gentoo [1.420.0::gentoo] 0 KiB
[ebuild     U  ] virtual/perl-Exporter-5.730.0-r1::gentoo [5.720.0-r3::gentoo] 0 KiB
[ebuild     U  ] virtual/perl-File-Spec-3.780.0::gentoo [3.670.0::gentoo] 0 KiB
[ebuild     U  ] virtual/perl-Scalar-List-Utils-1.500.0-r1::gentoo [1.460.200_rc::gentoo] 0 KiB
[ebuild     U  ] virtual/perl-Encode-3.10.0::gentoo [2.880.0::gentoo] 0 KiB
[ebuild     U  ] virtual/perl-IO-1.400.0::gentoo [1.380.0::gentoo] 0 KiB
[ebuild     U  ] virtual/perl-XSLoader-0.300.0-r1::gentoo [0.270.0::gentoo] 0 KiB
[ebuild   R    ] dev-perl/XML-Parser-2.440.0::gentoo  232 KiB
[ebuild     U  ] virtual/perl-File-Path-2.160.0::gentoo [2.130.0::gentoo] 0 KiB
[ebuild     U  ] virtual/perl-parent-0.237.0::gentoo [0.236.0-r1::gentoo] 0 KiB
[ebuild     U  ] virtual/perl-Storable-3.150.0::gentoo [2.620.0::gentoo] 0 KiB
[ebuild  r  U  ] sys-apps/texinfo-6.7::gentoo [6.5::gentoo] USE="nls standalone%* -static" 8817 KiB
[ebuild     U  ] virtual/perl-MIME-Base64-3.150.0-r5::gentoo [3.150.0-r4::gentoo] 0 KiB
[ebuild     U  ] virtual/perl-libnet-3.110.0-r1::gentoo [3.100.0::gentoo] 0 KiB
[ebuild     U  ] virtual/perl-Compress-Raw-Zlib-2.84.0::gentoo [2.74.0::gentoo] 0 KiB
[ebuild   R    ] dev-perl/LWP-MediaTypes-6.20.0-r1::gentoo  19 KiB
[ebuild     U  ] virtual/perl-Time-Local-1.280.0::gentoo [1.250.0-r1::gentoo] 0 KiB
[ebuild   R    ] dev-perl/HTML-Tagset-3.200.0-r1::gentoo  8 KiB
[ebuild   R    ] dev-perl/TimeDate-2.300.0::gentoo  31 KiB
[ebuild     U  ] virtual/perl-Digest-MD5-2.550.0-r1::gentoo [2.550.0::gentoo] 0 KiB
[ebuild     U  ] virtual/perl-Digest-SHA-6.20.0::gentoo [5.960.0::gentoo] 0 KiB
[ebuild     U  ] virtual/perl-IO-Socket-IP-0.390.0-r1::gentoo [0.380.0::gentoo] 0 KiB
[ebuild     U  ] virtual/perl-if-0.60.800-r1::gentoo [0.60.600-r2::gentoo] 0 KiB
[ebuild   R    ] dev-perl/Net-Daemon-0.480.0-r2::gentoo  29 KiB
[ebuild   R    ] dev-perl/Socket6-0.280.0::gentoo  65 KiB
[ebuild   R    ] dev-perl/Text-Iconv-1.700.0-r2::gentoo  11 KiB
[ebuild   R    ] dev-perl/X11-Protocol-0.560.0-r2::gentoo  USE="-examples -test" 99 KiB
[ebuild     U  ] virtual/perl-Compress-Raw-Bzip2-2.84.0::gentoo [2.74.0-r1::gentoo] 0 KiB
[ebuild     U  ] virtual/perl-Sys-Syslog-0.350.0-r2::gentoo [0.350.0-r1::gentoo] 0 KiB
[ebuild     U  ] virtual/perl-Time-HiRes-1.976.0::gentoo [1.974.100-r2::gentoo] 0 KiB
[ebuild  rR    ] dev-python/subunit-1.2.0-r1::gentoo  USE="-static-libs -test" ABI_X86="32 (64) (-x32)" PYTHON_TARGETS="python2_7 python3_6 -pypy -pypy3 -python3_5* -python3_7 (-python3_4%*)" 450 KiB
[ebuild     U  ] app-text/qpdf-9.0.2:0/26::gentoo [8.2.1:0/21::gentoo] USE="perl -doc -examples -static-libs -test" 17744 KiB
[ebuild  N     ] virtual/perl-Socket-2.27.0-r1::gentoo  0 KiB
[ebuild     U  ] virtual/perl-ExtUtils-MakeMaker-7.340.0-r1::gentoo [7.240.0::gentoo] 0 KiB
[ebuild     U  ] virtual/perl-ExtUtils-CBuilder-0.280.231::gentoo [0.280.225-r2::gentoo] 0 KiB
[ebuild     U  ] virtual/perl-Getopt-Long-2.500.0-r1::gentoo [2.490.0::gentoo] 0 KiB
[ebuild     U  ] virtual/perl-Text-ParseWords-3.300.0-r5::gentoo [3.300.0-r4::gentoo] 0 KiB
[ebuild     U  ] virtual/perl-JSON-PP-4.20.0::gentoo [2.274.0.200_rc::gentoo] 0 KiB
[ebuild     U  ] virtual/perl-version-0.992.400::gentoo [0.991.700::gentoo] 0 KiB
[ebuild     U  ] virtual/perl-ExtUtils-ParseXS-3.400.0::gentoo [3.340.0::gentoo] 0 KiB
[ebuild     U  ] virtual/perl-Test-Simple-1.302.162::gentoo [1.302.96::gentoo] 0 KiB
[ebuild     U  ] virtual/perl-CPAN-Meta-YAML-0.18.0-r4::gentoo [0.18.0-r3::gentoo] 0 KiB
[ebuild     U  ] virtual/perl-Digest-1.170.100_rc-r8::gentoo [1.170.100_rc-r7::gentoo] 0 KiB
[ebuild     U  ] virtual/perl-ExtUtils-Install-2.140.0-r1::gentoo [2.40.0-r3::gentoo] 0 KiB
[ebuild     U  ] virtual/perl-Module-Load-0.340.0::gentoo [0.320.0-r6::gentoo] 0 KiB
[ebuild     U  ] virtual/perl-Parse-CPAN-Meta-2.150.10-r2::gentoo [2.150.10-r1::gentoo] 0 KiB
[ebuild     U  ] virtual/perl-Perl-OSType-1.10.0-r2::gentoo [1.10.0-r1::gentoo] 0 KiB
[ebuild     U  ] virtual/perl-podlators-4.110.0::gentoo [4.90.0::gentoo] 0 KiB
[ebuild   R    ] dev-perl/Class-Data-Inheritable-0.80.0-r2::gentoo  6 KiB
[ebuild   R    ] dev-perl/IO-String-1.80.0-r1::gentoo  8 KiB
[ebuild   R    ] dev-perl/Text-CharWidth-0.40.0-r1::gentoo  9 KiB
[ebuild     U  ] virtual/perl-ExtUtils-Constant-0.250.0-r1::gentoo [0.230.0-r11::gentoo] 0 KiB
[ebuild     U  ] virtual/perl-ExtUtils-Manifest-1.720.0::gentoo [1.700.0-r5::gentoo] 0 KiB
[ebuild     U  ] virtual/perl-IO-Zlib-1.100.0-r12::gentoo [1.100.0-r11::gentoo] 0 KiB
[ebuild     U  ] virtual/perl-IPC-Cmd-1.20.0::gentoo [0.960.0::gentoo] 0 KiB
[ebuild     U  ] virtual/perl-Locale-Maketext-1.290.0-r1::gentoo [1.280.0::gentoo] 0 KiB
[ebuild     U  ] virtual/perl-Module-Metadata-1.0.36::gentoo [1.0.33-r1::gentoo] 0 KiB
[ebuild     U  ] virtual/perl-Text-Tabs+Wrap-2013.52.300-r8::gentoo [2013.52.300-r7::gentoo] 0 KiB
[ebuild   R    ] dev-perl/Package-Constants-0.60.0::gentoo  4 KiB
[ebuild   R    ] dev-perl/String-ShellQuote-1.40.0-r1::gentoo  7 KiB
[ebuild   R    ] perl-core/File-Path-2.130.0::gentoo  31 KiB
[ebuild   R    ] perl-core/Module-CoreList-5.201.806.260::gentoo  103 KiB
[ebuild     U  ] virtual/perl-Archive-Tar-2.320.0::gentoo [2.300.0-r1::gentoo] 0 KiB
[ebuild     U  ] virtual/perl-CPAN-Meta-Requirements-2.140.0-r4::gentoo [2.140.0-r3::gentoo] 0 KiB
[ebuild     U  ] virtual/perl-Locale-Maketext-Simple-0.210.100_rc-r8::gentoo [0.210.100_rc-r7::gentoo] 0 KiB
[ebuild     U  ] virtual/perl-Math-Complex-1.590.100-r2::gentoo [1.590.100-r1::gentoo] 0 KiB
[ebuild     U  ] virtual/perl-Module-CoreList-5.201.905.220::gentoo [5.201.806.260::gentoo] 0 KiB
[ebuild     U  ] virtual/perl-Module-Load-Conditional-0.680.0-r2::gentoo [0.680.0-r1::gentoo] 0 KiB
[ebuild     U  ] virtual/perl-Params-Check-0.380.0-r8::gentoo [0.380.0-r7::gentoo] 0 KiB
[ebuild     U  ] virtual/perl-Pod-Parser-1.630.0-r5::gentoo [1.630.0-r4::gentoo] 0 KiB
[ebuild     U  ] virtual/perl-Pod-Simple-3.350.0-r2::gentoo [3.350.0-r1::gentoo] 0 KiB
[ebuild     U  ] virtual/perl-Text-Balanced-2.30.0-r5::gentoo [2.30.0-r4::gentoo] 0 KiB
[ebuild  r  U  ] media-libs/exiftool-11.69::gentoo [11.10::gentoo] USE="-doc" 4521 KiB
[ebuild  rR    ] app-doc/NaturalDocs-1.52-r1::gentoo  450 KiB
[ebuild   R    ] dev-perl/HTML-Parser-3.720.0::gentoo  USE="-test" 89 KiB
[ebuild   R    ] dev-perl/HTTP-Date-6.20.0-r1::gentoo  8 KiB
[ebuild     U  ] virtual/perl-IO-Compress-2.84.0::gentoo [2.74.0-r1::gentoo] 0 KiB
[ebuild   R    ] dev-perl/TermReadKey-2.370.0::gentoo  USE="-examples" 84 KiB
[ebuild   R    ] dev-perl/XML-XPath-1.420.0::gentoo  USE="-examples -test" 55 KiB
[ebuild   R    ] dev-perl/Encode-Locale-1.50.0::gentoo  USE="-test" 9 KiB
[ebuild   R    ] dev-perl/Sub-Name-0.210.0::gentoo  USE="-suggested -test" 80 KiB
[ebuild   R    ] dev-perl/Digest-HMAC-1.30.0-r1::gentoo  8 KiB
[ebuild   R    ] dev-perl/IO-HTML-1.1.0::gentoo  USE="-test" 19 KiB
[ebuild   R    ] dev-perl/IPC-System-Simple-1.250.0::gentoo  USE="-test" 30 KiB
[ebuild   R    ] dev-perl/MailTools-2.190.0::gentoo  USE="-examples -test" 55 KiB
[ebuild     U  ] dev-perl/Net-SSLeay-1.880.0::gentoo [1.820.0::gentoo] USE="-examples -libressl -minimal -test" 426 KiB
[ebuild   R    ] dev-perl/PlRPC-0.202.0-r3::gentoo  18 KiB
[ebuild  N     ] dev-perl/Mozilla-CA-20999999::gentoo  4 KiB
[ebuild  N     ] dev-perl/Devel-CheckLib-1.130.0::gentoo  USE="-test" 16 KiB
[ebuild   R    ] dev-perl/XML-NamespaceSupport-1.120.0::gentoo  USE="-test" 18 KiB
[ebuild   R    ] dev-perl/ExtUtils-PkgConfig-1.160.0::gentoo  10 KiB
[ebuild   R    ] dev-perl/Devel-StackTrace-2.20.0::gentoo  USE="-test" 38 KiB
[ebuild   R    ] dev-perl/File-ShareDir-Install-0.110.0::gentoo  USE="-test" 31 KiB
[ebuild   R    ] dev-perl/Locale-gettext-1.70.0::gentoo  9 KiB
[ebuild   R    ] dev-perl/Params-Util-1.70.0::gentoo  USE="-test" 40 KiB
[ebuild   R    ] dev-perl/Sub-Install-0.928.0::gentoo  USE="-test" 19 KiB
[ebuild   R    ] dev-perl/XML-SAX-Base-1.90.0::gentoo  USE="-test" 28 KiB
[ebuild   R    ] dev-perl/common-sense-3.740.0-r1::gentoo  13 KiB
[ebuild     U  ] virtual/perl-CPAN-Meta-2.150.10-r2::gentoo [2.150.10-r1::gentoo] 0 KiB
[ebuild   R    ] dev-perl/Archive-Zip-1.640.0::gentoo  USE="-examples -test" 188 KiB
[ebuild   R    ] dev-perl/Canary-Stability-2012.0.0::gentoo  5 KiB
[ebuild   R    ] dev-perl/Class-Inspector-1.320.0::gentoo  USE="-test" 26 KiB
[ebuild   R    ] dev-perl/Class-Singleton-1.500.0::gentoo  8 KiB
[ebuild   R    ] dev-perl/Exporter-Tiny-1.2.1::gentoo  USE="-examples -test" 32 KiB
[ebuild   R    ] dev-perl/IO-stringy-2.111.0::gentoo  41 KiB
[ebuild     U  ] dev-perl/List-MoreUtils-XS-0.428.0::gentoo [0.426.0::gentoo] USE="-test" 156 KiB
[ebuild   R    ] dev-perl/Locale-Maketext-Lexicon-1.0.0::gentoo  USE="-test" 90 KiB
[ebuild   R    ] dev-perl/Log-Agent-1.1.0::gentoo  USE="-test" 55 KiB
[ebuild   R    ] dev-perl/MIME-Charset-1.12.2::gentoo  L10N="-ja -zh" 55 KiB
[ebuild   R    ] dev-perl/MRO-Compat-0.130.0::gentoo  USE="-test" 9 KiB
[ebuild   R    ] dev-perl/Package-Stash-XS-0.280.0::gentoo  USE="-test" 73 KiB
[ebuild   R    ] dev-perl/PadWalker-2.300.0::gentoo  16 KiB
[ebuild     U  ] dev-perl/Perl-Tidy-20190915.0.0::gentoo [20171214.0.0::gentoo] USE="-examples" 586 KiB
[ebuild   R    ] dev-perl/Ref-Util-XS-0.116.0::gentoo  USE="-test" 70 KiB
[ebuild   R    ] dev-perl/Role-Tiny-2.0.6::gentoo  USE="-test" 22 KiB
[ebuild   R    ] dev-perl/Sub-Identify-0.140.0::gentoo  USE="-test" 52 KiB
[ebuild   R    ] dev-perl/Text-CSV_XS-1.340.0::gentoo  USE="-examples -test" 170 KiB
[ebuild   R    ] dev-perl/Text-WrapI18N-0.60.0-r1::gentoo  4 KiB
[ebuild   R    ] dev-perl/Unicode-UTF8-0.620.0::gentoo  USE="-test" 86 KiB
[ebuild   R    ] dev-perl/Variable-Magic-0.620.0::gentoo  USE="-examples -test" 78 KiB
[ebuild   R    ] dev-perl/XML-RegExp-0.40.0-r1::gentoo  4 KiB
[ebuild   R    ] dev-perl/YAML-Tiny-1.730.0::gentoo  USE="-minimal -test" 72 KiB
[ebuild  N     ] dev-perl/Capture-Tiny-0.480.0::gentoo  USE="-examples -test" 37 KiB
[ebuild  N     ] dev-perl/FFI-CheckLib-0.250.0::gentoo  USE="-examples -test" 28 KiB
[ebuild  N     ] dev-perl/File-chdir-0.101.100::gentoo  USE="-test" 25 KiB
[ebuild  N     ] dev-perl/ExtUtils-Helpers-0.26.0::gentoo  USE="-test" 15 KiB
[ebuild   R    ] dev-perl/Digest-SHA1-2.130.0-r1::gentoo  39 KiB
[ebuild   R    ] dev-perl/Net-Telnet-3.40.0::gentoo  40 KiB
[ebuild   R    ] dev-perl/Text-Unidecode-1.300.0::gentoo  135 KiB
[ebuild   R    ] dev-perl/Unicode-EastAsianWidth-1.330.0-r1::gentoo  31 KiB
[ebuild     U  ] dev-perl/YAML-1.260.0-r1::gentoo [1.260.0::gentoo] USE="-test" 85 KiB
[ebuild     U  ] dev-perl/YAML-Syck-1.310.0::gentoo [1.300.0::gentoo] USE="-test%" 137 KiB
[ebuild   R    ] dev-perl/libxml-perl-0.80.0-r2::gentoo  63 KiB
[ebuild   R    ] perl-core/Test-Simple-1.302.96::gentoo  USE="-examples" 276 KiB
[ebuild   R    ] dev-perl/Try-Tiny-0.300.0::gentoo  USE="-minimal -test" 34 KiB
[ebuild   R    ] dev-perl/DBI-1.637.0::gentoo  USE="-examples -test" 583 KiB
[ebuild     U  ] dev-perl/IO-Socket-SSL-2.66.0::gentoo [2.52.0::gentoo] USE="-examples -idn" 239 KiB
[ebuild   R    ] dev-perl/CGI-4.400.0::gentoo  USE="-examples -test" 196 KiB
[ebuild   R    ] dev-perl/File-Listing-6.40.0-r1::gentoo  51 KiB
[ebuild   R    ] dev-perl/XML-SAX-1.0.0::gentoo  46 KiB
[ebuild   R    ] dev-perl/File-ShareDir-1.104.0::gentoo  USE="-test" 21 KiB
[ebuild   R    ] dev-perl/Data-OptList-0.110.0::gentoo  USE="-test" 19 KiB
[ebuild   R    ] dev-perl/Devel-Caller-2.60.0::gentoo  7 KiB
[ebuild   R    ] dev-perl/Exception-Class-1.430.0::gentoo  USE="-examples -test" 45 KiB
[ebuild   R    ] dev-perl/Path-Tiny-0.104.0::gentoo  USE="-minimal -test" 91 KiB
[ebuild   R    ] dev-perl/Ref-Util-0.203.0::gentoo  USE="xs -test" 27 KiB
[ebuild   R    ] dev-perl/Sub-Quote-2.4.0::gentoo  USE="-minimal -test" 20 KiB
[ebuild   R    ] dev-perl/Types-Serialiser-1.0.0-r1::gentoo  7 KiB
[ebuild   R    ] dev-perl/Unicode-LineBreak-2017.4.0-r1::gentoo  305 KiB
[ebuild   R    ] dev-perl/Font-TTF-1.60.0::gentoo  251 KiB
[ebuild   R    ] dev-perl/List-MoreUtils-0.426.0::gentoo  USE="xs -test" 143 KiB
[ebuild   R    ] dev-perl/Text-CSV-1.950.0::gentoo  USE="xs -test" 112 KiB
[ebuild   R    ] perl-core/Archive-Tar-2.300.0::gentoo  USE="-test" 63 KiB
[ebuild  rR    ] app-misc/hivex-1.3.14::gentoo  USE="perl python readline -ocaml -ruby -static-libs -test" PYTHON_SINGLE_TARGET="python3_6* -python2_7 -python3_5* (-python3_4%)" PYTHON_TARGETS="python2_7 python3_6 -python3_5* (-python3_4%*)" RUBY_TARGETS="ruby24 ruby25* (-ruby23%*)" 1302 KiB
[ebuild   R    ] dev-perl/Devel-LexAlias-0.50.0::gentoo  4 KiB
[ebuild   R    ] dev-perl/JSON-XS-3.40.0::gentoo  USE="-examples -test" 82 KiB
[ebuild   R    ] dev-perl/Sub-Exporter-0.987.0::gentoo  45 KiB
[ebuild   R    ] dev-perl/Test-Fatal-0.14.0::gentoo  USE="-examples -test" 20 KiB
[ebuild   R    ] dev-perl/XML-SAX-Expat-0.510.0::gentoo  USE="-test" 7 KiB
[ebuild   R    ] dev-perl/DBD-SQLite-1.580.0::gentoo  USE="-system-sqlite -test" 2197 KiB
[ebuild   R    ] dev-perl/Net-SMTP-SSL-1.40.0::gentoo  USE="-test" 3 KiB
[ebuild     U  ] dev-perl/libintl-perl-1.310.0::gentoo [1.280.0::gentoo] USE="-examples% -minimal%" 585 KiB
[ebuild   R    ] dev-perl/Eval-Closure-0.140.0::gentoo  USE="-minimal -test" 20 KiB
[ebuild   R    ] dev-perl/Sub-Exporter-Progressive-0.1.13::gentoo  14 KiB
[ebuild   R    ] dev-perl/XML-Simple-2.250.0::gentoo  USE="-test" 77 KiB
[ebuild   R    ] dev-perl/JSON-2.940.0::gentoo  USE="xs -examples -test" 81 KiB
[ebuild   R    ] dev-perl/Params-ValidationCompiler-0.260.0::gentoo  USE="-examples -test" 44 KiB
[ebuild     U  ] virtual/perl-Test-Harness-3.420.0-r1::gentoo [3.380.0::gentoo] 0 KiB
[ebuild     U  ] virtual/perl-Data-Dumper-2.174.0::gentoo [2.167.0::gentoo] 0 KiB
[ebuild   R    ] dev-perl/URI-1.730.0::gentoo  USE="-test" 105 KiB
[ebuild     U  ] dev-perl/DBD-mysql-4.50.0::gentoo [4.44.0::gentoo] USE="mysql%* ssl -mariadb% -test" 158 KiB
[ebuild   R    ] dev-perl/Module-Build-0.422.400::gentoo  USE="-test" 298 KiB
[ebuild   R    ] dev-perl/ExtUtils-Depends-0.405.0::gentoo  USE="-test" 18 KiB
[ebuild  N     ] dev-perl/ExtUtils-Config-0.8.0::gentoo  USE="-test" 11 KiB
[ebuild   R    ] dev-perl/Date-Manip-6.600.0::gentoo  USE="-test" 1783 KiB
[ebuild   R    ] dev-perl/HTTP-Message-6.130.0::gentoo  USE="-test" 73 KiB
[ebuild   R    ] dev-perl/File-BaseDir-0.70.0::gentoo  USE="-test" 10 KiB
[ebuild   R    ] dev-perl/Error-0.170.250::gentoo  USE="-test" 32 KiB
[ebuild   R    ] dev-perl/IO-Socket-INET6-2.720.0-r1::gentoo  27 KiB
[ebuild   R    ] dev-perl/Tie-IxHash-1.230.0::gentoo  USE="-test" 10 KiB
[ebuild   R    ] dev-perl/WWW-RobotRules-6.20.0-r1::gentoo  9 KiB
[ebuild   R    ] dev-perl/Module-Runtime-0.16.0::gentoo  USE="-test" 18 KiB
[ebuild   R    ] dev-perl/SGMLSpm-1.1-r1::gentoo  112 KiB
[ebuild   R    ] dev-perl/Path-Class-0.370.0::gentoo  USE="-test" 37 KiB
[ebuild   R    ] dev-perl/Text-Reform-1.200.0-r1::gentoo  USE="-test" 29 KiB
[ebuild     U  ] dev-perl/glib-perl-1.329.100::gentoo [1.326.0::gentoo] 295 KiB
[ebuild  N     ] dev-perl/ExtUtils-InstallPaths-0.11.0::gentoo  USE="-test" 19 KiB
[ebuild   R    ] dev-perl/Crypt-PasswdMD5-1.400.0::gentoo  7 KiB
[ebuild   R    ] dev-perl/HTML-Tree-5.70.0::gentoo  USE="-test" 147 KiB
[ebuild   R    ] dev-perl/Net-UPnP-1.4.3::gentoo  USE="-examples -test" 19 KiB
[ebuild   R    ] dev-perl/XML-Entities-1.0.200::gentoo  USE="-minimal -test" 21 KiB
[ebuild   R    ] dev-perl/Net-HTTP-6.170.0::gentoo  USE="-minimal -test" 38 KiB
[ebuild   R    ] dev-perl/File-DesktopEntry-0.220.0::gentoo  USE="-test" 18 KiB
[ebuild   R    ] dev-perl/HTTP-Cookies-6.40.0::gentoo  USE="-test" 39 KiB
[ebuild   R    ] dev-perl/HTTP-Negotiate-6.10.0-r1::gentoo  9 KiB
[ebuild   R    ] dev-perl/Dist-CheckConflicts-0.110.0::gentoo  USE="-test" 20 KiB
[ebuild   R    ] dev-perl/Module-Implementation-0.90.0::gentoo  USE="-test" 19 KiB
[ebuild   R    ] dev-perl/Specio-0.420.0::gentoo  USE="-minimal -test" 100 KiB
[ebuild   R    ] dev-perl/Text-Autoformat-1.740.0::gentoo  USE="-examples -test" 29 KiB
[ebuild  r  U  ] xfce-base/xfconf-4.14.1:0/3::gentoo [4.13.5:0/3::gentoo] USE="introspection%* perl -debug -vala% (-test%)" 630 KiB
[ebuild  N     ] dev-perl/Module-Build-Tiny-0.39.0::gentoo  USE="-test" 21 KiB
[ebuild   R    ] dev-perl/File-MimeInfo-0.280.0::gentoo  USE="-test" 32 KiB
[ebuild     U  ] dev-perl/HTTP-Daemon-6.60.0::gentoo [6.10.0-r2::gentoo] USE="-test%" 45 KiB
[ebuild   R    ] dev-perl/B-Hooks-EndOfScope-0.240.0::gentoo  USE="-test" 37 KiB
[ebuild   R    ] dev-perl/Package-Stash-0.370.0::gentoo  USE="-minimal -test" 40 KiB
[ebuild   R    ] dev-perl/Params-Validate-1.290.0::gentoo  USE="-examples -test" 135 KiB
[ebuild   R    ] dev-perl/namespace-clean-0.270.0::gentoo  USE="-test" 18 KiB
[ebuild   R    ] dev-perl/namespace-autoclean-0.280.0::gentoo  USE="-test" 36 KiB
[ebuild   R    ] dev-perl/DateTime-Locale-1.160.0::gentoo  USE="-examples -test" 1200 KiB
[ebuild   R    ] dev-perl/DateTime-TimeZone-2.130.0::gentoo  USE="-test" 924 KiB
[ebuild   R    ] dev-perl/DateTime-1.440.0::gentoo  USE="-test" 235 KiB
[ebuild   R    ] dev-perl/DateTime-Format-Mail-0.403.0::gentoo  USE="-test" 175 KiB
[ebuild   R    ] dev-perl/DateTime-Format-W3CDTF-0.70.0::gentoo  USE="-test" 29 KiB
[ebuild   R    ] dev-perl/XML-RSS-1.600.0::gentoo  USE="-examples -test" 128 KiB
[ebuild   R    ] dev-perl/libwww-perl-6.270.0::gentoo  USE="ssl -test" 160 KiB
[ebuild   R    ] dev-perl/LWP-Protocol-https-6.70.0::gentoo  USE="-test" 9 KiB
[ebuild   R    ] dev-perl/XML-Twig-3.520.0::gentoo  USE="nls -test" 399 KiB
[ebuild   R    ] dev-perl/XML-DOM-1.460.0-r1::gentoo  USE="-test" 115 KiB
[ebuild   R    ] dev-perl/Crypt-SSLeay-0.720.0-r2::gentoo  USE="-libressl -test" 127 KiB
[ebuild   R    ] dev-perl/File-Which-1.220.0::gentoo  USE="pwhich -test" 22 KiB
[ebuild   R    ] dev-perl/App-pwhich-1.150.0::gentoo  USE="-test" 15 KiB
[ebuild   R    ] dev-perl/File-HomeDir-1.2.0::gentoo  USE="xdg -test" 35 KiB
[ebuild  N     ] dev-perl/Alien-Build-1.790.0::gentoo  USE="zip -examples -test" 260 KiB
[ebuild   R    ] dev-perl/AppConfig-1.710.0::gentoo  USE="-test" 56 KiB
[ebuild  N     ] dev-perl/Alien-Libxml2-0.90.0::gentoo  USE="-test" 18 KiB
[ebuild     U  ] dev-perl/XML-LibXML-2.20.100::gentoo [2.13.200::gentoo] USE="-examples -minimal -test" 452 KiB
[ebuild   R    ] dev-perl/Template-Toolkit-2.270.0-r1::gentoo  USE="gd mysql xml -latex -postgres -test -vim-syntax" 500 KiB
[ebuild   R    ] dev-perl/Template-DBI-2.650.0-r2::gentoo  USE="-test" 16 KiB
[ebuild   R    ] dev-perl/Template-XML-2.170.0-r1::gentoo  26 KiB
[ebuild     U  ] app-editors/vim-core-8.1.1846::gentoo [8.1.0412::gentoo] USE="acl nls -minimal" 14080 KiB
[ebuild   R    ] dev-perl/GSSAPI-0.280.0-r1::gentoo  USE="-test" 67 KiB
[ebuild   R    ] dev-perl/Authen-SASL-2.160.0-r1::gentoo  USE="kerberos" 45 KiB
[ebuild  r  U  ] media-gfx/graphite2-1.3.13::gentoo [1.3.12-r1::gentoo] USE="perl -test" ABI_X86="32 (64) (-x32)" 6509 KiB
[ebuild   R    ] dev-perl/Tk-804.34.0::gentoo  USE="-examples -test" 6776 KiB
[ebuild   R    ] dev-perl/GD-2.660.0::gentoo  USE="gif jpeg png truetype -animgif -examples -fcgi -xpm" 248 KiB
[ebuild  r  U  ] dev-db/postgresql-11.5:11::gentoo [11.1:11::gentoo] USE="icu%* kerberos nls pam perl python readline (selinux) server ssl tcl threads xml zlib -debug% -doc -ldap -libressl -llvm -static-libs (-systemd) -uuid" PYTHON_SINGLE_TARGET="python3_6* -python2_7 -python3_5* -python3_7% (-python3_4%)" PYTHON_TARGETS="python2_7 python3_6 -python3_5* -python3_7% (-python3_4%*)" 19310 KiB
[ebuild   R    ] dev-perl/GDTextUtil-0.860.0-r2::gentoo  USE="-examples" 64 KiB
[ebuild   R    ] dev-perl/GDGraph-1.540.0::gentoo  USE="-test" 154 KiB
[ebuild  r  U  ] app-text/po4a-0.56::gentoo [0.54::gentoo] USE="-test" 2925 KiB
[ebuild  r  U  ] net-nds/openldap-2.4.48::gentoo [2.4.45::gentoo] USE="berkdb crypt ipv6 kerberos perl samba (selinux) ssl syslog -cxx -debug -experimental -gnutls -iodbc -kinit -libressl -minimal -odbc -overlays -pbkdf2 -sasl -sha2 (-slp) -smbkrb5passwd -static-libs -tcpd -test%" ABI_X86="32 (64) (-x32)" 5584 KiB
[ebuild  r  U  ] net-analyzer/rrdtool-1.7.2:0/8.0.0::gentoo [1.7.0:0/8.0.0::gentoo] USE="graph lua perl python tcl -dbi -doc -rados -rrdcgi -ruby -static-libs -tcpd" PYTHON_SINGLE_TARGET="python3_6* -python2_7 -python3_5* (-python3_4%)" PYTHON_TARGETS="python2_7 python3_6 -python3_5* (-python3_4%*)" 2817 KiB
[ebuild  r  U  ] dev-vcs/subversion-1.12.2::gentoo [1.11.0::gentoo] USE="apache2 berkdb extras http java nls perl python -ctypes-python -debug -doc -dso -gnome-keyring -kwallet -ruby -sasl -test -vim-syntax" PYTHON_TARGETS="python2_7" 8311 KiB
[ebuild  r  U  ] app-arch/dpkg-1.19.7::gentoo [1.19.2::gentoo] USE="bzip2 lzma nls (selinux) unicode update-alternatives zlib -libmd -static-libs -test" 4607 KiB
[ebuild   R    ] dev-perl/GD-Graph3d-0.630.0-r2::gentoo  96 KiB
[ebuild   R    ] dev-perl/Template-GD-2.660.0-r1::gentoo  USE="-test" 13 KiB
[ebuild  r  U  ] dev-util/debhelper-12.6.1::gentoo [11.5.3::gentoo] USE="-test" L10N="-de -es -fr" 490 KiB
[ebuild   R    ] dev-perl/Net-DBus-1.1.0::gentoo  USE="-test" 2027 KiB
[ebuild  rR    ] app-pda/pilot-link-0.12.5-r2::gentoo  USE="bluetooth java perl png python threads usb -debug -static-libs" PYTHON_TARGETS="python2_7" 1550 KiB
[ebuild  r  U  ] net-print/cups-filters-1.25.11::gentoo [1.21.5::gentoo] USE="dbus foomatic jpeg pdf perl png postscript tiff -ipp_autosetup -ldap -pclm -static-libs -test -zeroconf" 1449 KiB
[ebuild  r  U  ] net-analyzer/net-snmp-5.8-r4:0/35::gentoo [5.8:0/35::gentoo] USE="X bzip2 ipv6 mfd-rewrites mysql pcap%* perl python (selinux) ssl zlib -doc -elf -kmem% -libressl -lm-sensors% -minimal -netlink -pci -rpm -smux -tcpd -ucd-compat (-lm_sensors%*)" PYTHON_TARGETS="python2_7" 6441 KiB
[ebuild  r  U  ] media-gfx/graphviz-2.42.1::gentoo [2.40.1-r1::gentoo] USE="X cairo gtk java nls pdf perl python qt5 svg tcl -devil -doc -examples -gdk-pixbuf -gts -guile -lasi -postscript -ruby -static-libs" PYTHON_SINGLE_TARGET="python3_6%* -python2_7% -python3_5% -python3_7%" PYTHON_TARGETS="python2_7 python3_6%* -python3_5% -python3_7%" 24945 KiB
[ebuild  r  U  ] media-gfx/imagemagick-7.0.8.67:0/7.0.8.67::gentoo [7.0.8.14:0/7.0.8.14::gentoo] USE="X bzip2 cxx djvu fontconfig graphviz jpeg lcms lzma openexr pango perl png svg tiff truetype wmf xml zlib -corefonts -fftw -fpx -hdri -heif -jbig -jpeg2k -lqr -opencl -openmp -postscript -q32 -q8 -raw -static-libs -test -webp" 9249 KiB
[ebuild  r  U  ] dev-vcs/git-2.23.0::gentoo [2.20.0::gentoo] USE="blksha1 cgi curl gpg iconv nls pcre pcre-jit perl subversion threads tk webdav -cvs -doc -emacs -gnome-keyring -highlight -libressl -mediawiki -mediawiki-experimental -perforce% (-ppcsha1) -test -xinetd (-python%*)" PYTHON_SINGLE_TARGET="python3_6%* -python2_7% -python3_5% -python3_7%" PYTHON_TARGETS="python2_7 python3_6%* -python3_5% -python3_7%" 6012 KiB
[ebuild  rR    ] app-arch/alien-8.95-r1::gentoo  USE="bzip2" 56 KiB
[ebuild     U  ] app-admin/perl-cleaner-2.27::gentoo [2.26-r1::gentoo] 8 KiB
[ebuild  r  U  ] app-editors/vim-8.1.1846::gentoo [8.1.0412-r1::gentoo] USE="X acl lua nls perl python (selinux) sound%* tcl -cscope -debug -gpm -luajit -minimal -racket -ruby -terminal -vim-pager" PYTHON_SINGLE_TARGET="python3_6* -python2_7 -python3_5* -python3_7 (-python3_4%)" PYTHON_TARGETS="python2_7 python3_6 -python3_5* -python3_7 (-python3_4%*)" 0 KiB
[ebuild   R    ] dev-perl/Sys-Virt-3.9.1::gentoo  USE="-examples -test" 119 KiB
[ebuild  rR    ] net-libs/libproxy-0.4.13-r2::gentoo  USE="networkmanager perl python webkit -gnome -kde -mono -spidermonkey -test" ABI_X86="32 (64) (-x32)" PYTHON_TARGETS="python2_7" 88 KiB
[blocks B      ] <perl-core/Archive-Tar-2.320.0 ("<perl-core/Archive-Tar-2.320.0" is blocking virtual/perl-Archive-Tar-2.320.0)
[blocks B      ] <perl-core/File-Path-2.160.0 ("<perl-core/File-Path-2.160.0" is blocking virtual/perl-File-Path-2.160.0)
[blocks B      ] <perl-core/Module-CoreList-5.201.905.220 ("<perl-core/Module-CoreList-5.201.905.220" is blocking virtual/perl-Module-CoreList-5.201.905.220)

Total: 262 packages (91 upgrades, 12 new, 159 reinstalls), Size of downloads: 189063 KiB
Conflict: 3 blocks (3 unsatisfied)

!!! Multiple package instances within a single package slot have been pulled
!!! into the dependency graph, resulting in a slot conflict:

media-gfx/imagemagick:0

  (media-gfx/imagemagick-7.0.8.67:0/7.0.8.67::gentoo, ebuild scheduled for merge) pulled in by
    (no parents that aren't satisfied by other packages in this slot)

  (media-gfx/imagemagick-7.0.8.14:0/7.0.8.14::gentoo, installed) pulled in by
    >=media-gfx/imagemagick-6.6.2:0/7.0.8.14= required by (app-editors/emacs-vcs-27.0.50_pre20180831:27/27::gentoo, installed)
                                 ^^^^^^^^^^^^                                                                                                                     
    media-gfx/imagemagick:0/7.0.8.14= required by (app-text/cuneiform-1.1.0-r3:0/0::gentoo, installed)
                         ^^^^^^^^^^^^                                                                                                     
    media-gfx/imagemagick:0/7.0.8.14= required by (media-video/dvdauthor-0.7.2-r2:0/0::gentoo, installed)
                         ^^^^^^^^^^^^                                                                                                        
    media-gfx/imagemagick:0/7.0.8.14= required by (media-gfx/uniconvertor-2.0_pre379-r2:0/0::gentoo, installed)
                         ^^^^^^^^^^^^                                                                                                              
    >=media-gfx/imagemagick-6.2.4:0/7.0.8.14=[-openmp] required by (dev-php/pecl-imagick-3.4.3:0/0::gentoo, installed)
                                 ^^^^^^^^^^^^                                                                                                             
    media-gfx/imagemagick:0/7.0.8.14=[cxx] required by (media-gfx/inkscape-0.92.3-r1:0/0::gentoo, installed)
                         ^^^^^^^^^^^^                                                                                                           
    media-gfx/imagemagick:0/7.0.8.14= required by (media-video/transcode-1.1.7-r3:0/0::gentoo, installed)
                         ^^^^^^^^^^^^                                                                                                        

dev-lang/perl:0

  (dev-lang/perl-5.30.0:0/5.30::gentoo, ebuild scheduled for merge) pulled in by
    =dev-lang/perl-5.30* required by (virtual/perl-Time-Local-1.280.0:0/0::gentoo, ebuild scheduled for merge)
    ^              ^^^^^                                                                                                                                             
    =dev-lang/perl-5.30* required by (virtual/perl-Module-Load-Conditional-0.680.0-r2:0/0::gentoo, ebuild scheduled for merge)
    ^              ^^^^^                                                                                                                                                             
    =dev-lang/perl-5.30* required by (virtual/perl-Pod-Parser-1.630.0-r5:0/0::gentoo, ebuild scheduled for merge)
    ^              ^^^^^                                                                                                                                                
    =dev-lang/perl-5.30* required by (virtual/perl-Carp-1.500.0-r1:0/0::gentoo, ebuild scheduled for merge)
    ^              ^^^^^                                                                                                                                          
    =dev-lang/perl-5.30* required by (virtual/perl-Math-Complex-1.590.100-r2:0/0::gentoo, ebuild scheduled for merge)
    ^              ^^^^^                                                                                                                                                    
    =dev-lang/perl-5.30* required by (virtual/perl-Digest-MD5-2.550.0-r1:0/0::gentoo, ebuild scheduled for merge)
    ^              ^^^^^                                                                                                                                                
    =dev-lang/perl-5.30* required by (virtual/perl-Test-Harness-3.420.0-r1:0/0::gentoo, ebuild scheduled for merge)
    ^              ^^^^^                                                                                                                                                  
    =dev-lang/perl-5.30* required by (virtual/perl-Scalar-List-Utils-1.500.0-r1:0/0::gentoo, ebuild scheduled for merge)
    ^              ^^^^^                                                                                                                                                       
    =dev-lang/perl-5.30* required by (virtual/perl-MIME-Base64-3.150.0-r5:0/0::gentoo, ebuild scheduled for merge)
    ^              ^^^^^                                                                                                                                                 
    =dev-lang/perl-5.30* required by (virtual/perl-Module-Metadata-1.0.36:0/0::gentoo, ebuild scheduled for merge)
    ^              ^^^^^                                                                                                                                                 
    =dev-lang/perl-5.30* required by (virtual/perl-CPAN-Meta-YAML-0.18.0-r4:0/0::gentoo, ebuild scheduled for merge)
    ^              ^^^^^                                                                                                                                                   
    =dev-lang/perl-5.30* required by (virtual/perl-Params-Check-0.380.0-r8:0/0::gentoo, ebuild scheduled for merge)
    ^              ^^^^^                                                                                                                                                  
    =dev-lang/perl-5.30* required by (virtual/perl-File-Path-2.160.0:0/0::gentoo, ebuild scheduled for merge)
    ^              ^^^^^                                                                                                                                            
    =dev-lang/perl-5.30.0* required by (virtual/perl-Module-CoreList-5.201.905.220:0/0::gentoo, ebuild scheduled for merge)
    ^              ^^^^^^^                                                                                                                                                        
    =dev-lang/perl-5.30* required by (virtual/perl-CPAN-Meta-2.150.10-r2:0/0::gentoo, ebuild scheduled for merge)
    ^              ^^^^^                                                                                                                                                
    =dev-lang/perl-5.30* required by (virtual/perl-IPC-Cmd-1.20.0:0/0::gentoo, ebuild scheduled for merge)
    ^              ^^^^^                                                                                                                                         
    =dev-lang/perl-5.30* required by (virtual/perl-Encode-3.10.0:0/0::gentoo, ebuild scheduled for merge)
    ^              ^^^^^                                                                                                                                        
    =dev-lang/perl-5.30* required by (virtual/perl-Pod-Simple-3.350.0-r2:0/0::gentoo, ebuild scheduled for merge)
    ^              ^^^^^                                                                                                                                                
    =dev-lang/perl-5.30* required by (virtual/perl-Compress-Raw-Zlib-2.84.0:0/0::gentoo, ebuild scheduled for merge)
    ^              ^^^^^                                                                                                                                                   
    =dev-lang/perl-5.30* required by (virtual/perl-ExtUtils-Install-2.140.0-r1:0/0::gentoo, ebuild scheduled for merge)
    ^              ^^^^^                                                                                                                                                      
    =dev-lang/perl-5.30* required by (virtual/perl-File-Spec-3.780.0:0/0::gentoo, ebuild scheduled for merge)
    ^              ^^^^^                                                                                                                                            
    =dev-lang/perl-5.30* required by (virtual/perl-ExtUtils-CBuilder-0.280.231:0/0::gentoo, ebuild scheduled for merge)
    ^              ^^^^^                                                                                                                                                      
    =dev-lang/perl-5.30* required by (virtual/perl-JSON-PP-4.20.0:0/0::gentoo, ebuild scheduled for merge)
    ^              ^^^^^                                                                                                                                         
    =dev-lang/perl-5.30* required by (virtual/perl-Exporter-5.730.0-r1:0/0::gentoo, ebuild scheduled for merge)
    ^              ^^^^^                                                                                                                                              
    =dev-lang/perl-5.30* required by (virtual/perl-Archive-Tar-2.320.0:0/0::gentoo, ebuild scheduled for merge)
    ^              ^^^^^                                                                                                                                              
    =dev-lang/perl-5.30* required by (virtual/perl-ExtUtils-Constant-0.250.0-r1:0/0::gentoo, ebuild scheduled for merge)
    ^              ^^^^^                                                                                                                                                       
    =dev-lang/perl-5.30* required by (virtual/perl-Locale-Maketext-Simple-0.210.100_rc-r8:0/0::gentoo, ebuild scheduled for merge)
    ^              ^^^^^                                                                                                                                                                 
    =dev-lang/perl-5.30* required by (virtual/perl-ExtUtils-MakeMaker-7.340.0-r1:0/0::gentoo, ebuild scheduled for merge)
    ^              ^^^^^                                                                                                                                                        
    =dev-lang/perl-5.30* required by (virtual/perl-Digest-1.170.100_rc-r8:0/0::gentoo, ebuild scheduled for merge)
    ^              ^^^^^                                                                                                                                                 
    =dev-lang/perl-5.30* required by (virtual/perl-Text-Balanced-2.30.0-r5:0/0::gentoo, ebuild scheduled for merge)
    ^              ^^^^^                                                                                                                                                  
    =dev-lang/perl-5.30* required by (virtual/perl-Sys-Syslog-0.350.0-r2:0/0::gentoo, ebuild scheduled for merge)
    ^              ^^^^^                                                                                                                                                
    =dev-lang/perl-5.30* required by (virtual/perl-IO-Zlib-1.100.0-r12:0/0::gentoo, ebuild scheduled for merge)
    ^              ^^^^^                                                                                                                                              
    =dev-lang/perl-5.30* required by (virtual/perl-Parse-CPAN-Meta-2.150.10-r2:0/0::gentoo, ebuild scheduled for merge)
    ^              ^^^^^                                                                                                                                                      
    =dev-lang/perl-5.30* required by (virtual/perl-ExtUtils-ParseXS-3.400.0:0/0::gentoo, ebuild scheduled for merge)
    ^              ^^^^^                                                                                                                                                   
    =dev-lang/perl-5.30* required by (virtual/perl-if-0.60.800-r1:0/0::gentoo, ebuild scheduled for merge)
    ^              ^^^^^                                                                                                                                         
    =dev-lang/perl-5.30* required by (virtual/perl-Module-Load-0.340.0:0/0::gentoo, ebuild scheduled for merge)
    ^              ^^^^^                                                                                                                                              
    =dev-lang/perl-5.30* required by (virtual/perl-Perl-OSType-1.10.0-r2:0/0::gentoo, ebuild scheduled for merge)
    ^              ^^^^^                                                                                                                                                
    =dev-lang/perl-5.30* required by (virtual/perl-Data-Dumper-2.174.0:0/0::gentoo, ebuild scheduled for merge)
    ^              ^^^^^                                                                                                                                              
    =dev-lang/perl-5.30* required by (virtual/perl-Time-HiRes-1.976.0:0/0::gentoo, ebuild scheduled for merge)
    ^              ^^^^^                                                                                                                                             
    =dev-lang/perl-5.30* required by (virtual/perl-Text-ParseWords-3.300.0-r5:0/0::gentoo, ebuild scheduled for merge)
    ^              ^^^^^                                                                                                                                                     
    =dev-lang/perl-5.30* required by (virtual/perl-Locale-Maketext-1.290.0-r1:0/0::gentoo, ebuild scheduled for merge)
    ^              ^^^^^                                                                                                                                                     
    =dev-lang/perl-5.30* required by (virtual/perl-Storable-3.150.0:0/0::gentoo, ebuild scheduled for merge)
    ^              ^^^^^                                                                                                                                           
    =dev-lang/perl-5.30* required by (virtual/perl-IO-Socket-IP-0.390.0-r1:0/0::gentoo, ebuild scheduled for merge)
    ^              ^^^^^                                                                                                                                                  
    =dev-lang/perl-5.30* required by (virtual/perl-Test-Simple-1.302.162:0/0::gentoo, ebuild scheduled for merge)
    ^              ^^^^^                                                                                                                                                
    =dev-lang/perl-5.30* required by (virtual/perl-ExtUtils-Manifest-1.720.0:0/0::gentoo, ebuild scheduled for merge)
    ^              ^^^^^                                                                                                                                                    
    =dev-lang/perl-5.30* required by (virtual/perl-podlators-4.110.0:0/0::gentoo, ebuild scheduled for merge)
    ^              ^^^^^                                                                                                                                            
    =dev-lang/perl-5.30* required by (virtual/perl-IO-Compress-2.84.0:0/0::gentoo, ebuild scheduled for merge)
    ^              ^^^^^                                                                                                                                             
    =dev-lang/perl-5.30* required by (virtual/perl-Compress-Raw-Bzip2-2.84.0:0/0::gentoo, ebuild scheduled for merge)
    ^              ^^^^^                                                                                                                                                    
    dev-lang/perl (Argument)
    =dev-lang/perl-5.30* required by (virtual/perl-Socket-2.27.0-r1:0/0::gentoo, ebuild scheduled for merge)
    ^              ^^^^^                                                                                                                                           
    =dev-lang/perl-5.30* required by (virtual/perl-parent-0.237.0:0/0::gentoo, ebuild scheduled for merge)
    ^              ^^^^^                                                                                                                                         
    =dev-lang/perl-5.30* required by (virtual/perl-libnet-3.110.0-r1:0/0::gentoo, ebuild scheduled for merge)
    ^              ^^^^^                                                                                                                                            
    =dev-lang/perl-5.30* required by (virtual/perl-IO-1.400.0:0/0::gentoo, ebuild scheduled for merge)
    ^              ^^^^^                                                                                                                                     
    =dev-lang/perl-5.30* required by (virtual/perl-Text-Tabs+Wrap-2013.52.300-r8:0/0::gentoo, ebuild scheduled for merge)
    ^              ^^^^^                                                                                                                                                        
    =dev-lang/perl-5.30* required by (virtual/perl-Getopt-Long-2.500.0-r1:0/0::gentoo, ebuild scheduled for merge)
    ^              ^^^^^                                                                                                                                                 
    =dev-lang/perl-5.30* required by (virtual/perl-version-0.992.400:0/0::gentoo, ebuild scheduled for merge)
    ^              ^^^^^                                                                                                                                            
    =dev-lang/perl-5.30* required by (virtual/perl-CPAN-Meta-Requirements-2.140.0-r4:0/0::gentoo, ebuild scheduled for merge)
    ^              ^^^^^                                                                                                                                                            
    =dev-lang/perl-5.30* required by (virtual/perl-Digest-SHA-6.20.0:0/0::gentoo, ebuild scheduled for merge)
    ^              ^^^^^                                                                                                                                            
    =dev-lang/perl-5.30* required by (virtual/perl-XSLoader-0.300.0-r1:0/0::gentoo, ebuild scheduled for merge)
    ^              ^^^^^                                                                                                                                              

  (dev-lang/perl-5.26.2:0/5.26::gentoo, installed) pulled in by
    >=dev-lang/perl-5.8.8:0/5.26= required by (media-gfx/imagemagick-7.0.8.14:0/7.0.8.14::gentoo, installed)
                         ^^^^^^^^                                                                                                               

dev-python/hyperlink:0

  (dev-python/hyperlink-18.0.0:0/0::gentoo, ebuild scheduled for merge) pulled in by
    dev-python/hyperlink (Argument)

  (dev-python/hyperlink-18.0.0:0/0::gentoo, installed) pulled in by
    >=dev-python/hyperlink-17.1.1[python_targets_python2_7(-)?,python_targets_python3_5(-)?,python_targets_python3_6(-)?,python_targets_python3_7(-)?,-python_single_target_python2_7(-),-python_single_target_python3_5(-),-python_single_target_python3_6(-),-python_single_target_python3_7(-)] required by (dev-python/twisted-18.7.0:0/0::gentoo, installed)
                                                                                                                                                                                                                                                                                                                                                                                  


!!! The slot conflict(s) shown above involve package(s) which may need to
!!! be rebuilt in order to solve the conflict(s). However, the following
!!! package(s) cannot be rebuilt for the reason(s) shown:

  (dev-php/pecl-imagick-3.4.3:0/0::gentoo, installed): ebuild is masked or unavailable
  (media-gfx/inkscape-0.92.3-r1:0/0::gentoo, installed): ebuild is masked or unavailable
  (media-gfx/imagemagick-7.0.8.14:0/7.0.8.14::gentoo, installed): ebuild is masked or unavailable


It may be possible to solve this problem by using package.mask to
prevent one of those packages from being selected. However, it is also
possible that conflicting dependencies exist such that they are
impossible to satisfy simultaneously.  If such a conflict exists in
the dependencies of two different packages, then those packages can
not be installed simultaneously.

For more information, see MASKED PACKAGES section in the emerge man
page or refer to the Gentoo Handbook.


 * Error: The above package list contains packages which cannot be
 * installed at the same time on the same system.

  (perl-core/Archive-Tar-2.300.0:0/0::gentoo, ebuild scheduled for merge) pulled in by
    perl-core/Archive-Tar
    perl-core/Archive-Tar required by @selected

  (virtual/perl-Archive-Tar-2.320.0:0/0::gentoo, ebuild scheduled for merge) pulled in by
    virtual/perl-Archive-Tar
    virtual/perl-Archive-Tar required by @selected

  (perl-core/File-Path-2.130.0:0/0::gentoo, ebuild scheduled for merge) pulled in by
    perl-core/File-Path required by @selected
    perl-core/File-Path

  (virtual/perl-File-Path-2.160.0:0/0::gentoo, ebuild scheduled for merge) pulled in by
    virtual/perl-File-Path required by (dev-perl/Archive-Zip-1.640.0:0/0::gentoo, ebuild scheduled for merge)
    >=virtual/perl-File-Path-2.10.0 required by (dev-perl/File-HomeDir-1.2.0:0/0::gentoo, ebuild scheduled for merge)
    >=virtual/perl-File-Path-2.70.0 required by (dev-perl/Path-Tiny-0.104.0:0/0::gentoo, ebuild scheduled for merge)
    virtual/perl-File-Path required by @selected
    virtual/perl-File-Path required by (dev-perl/Module-Build-Tiny-0.39.0:0/0::gentoo, ebuild scheduled for merge)
    virtual/perl-File-Path
    virtual/perl-File-Path required by (dev-perl/List-MoreUtils-XS-0.428.0:0/0::gentoo, ebuild scheduled for merge)
    virtual/perl-File-Path required by (dev-perl/File-DesktopEntry-0.220.0:0/0::gentoo, ebuild scheduled for merge)
    virtual/perl-File-Path required by (dev-perl/Path-Class-0.370.0:0/0::gentoo, ebuild scheduled for merge)

  (perl-core/Module-CoreList-5.201.806.260:0/0::gentoo, ebuild scheduled for merge) pulled in by
    perl-core/Module-CoreList required by @selected
    perl-core/Module-CoreList

  (virtual/perl-Module-CoreList-5.201.905.220:0/0::gentoo, ebuild scheduled for merge) pulled in by
    virtual/perl-Module-CoreList required by @selected
    virtual/perl-Module-CoreList


For more information about Blocked Packages, please refer to the following
section of the Gentoo Linux x86 Handbook (architecture is irrelevant):

https://wiki.gentoo.org/wiki/Handbook:X86/Working/Portage#Blocked_packages


The following packages are causing rebuilds:

  (dev-lang/perl-5.30.0:0/5.30::gentoo, ebuild scheduled for merge) causes rebuilds for:
    (app-text/po4a-0.56:0/0::gentoo, ebuild scheduled for merge)
    (sys-apps/texinfo-6.7:0/0::gentoo, ebuild scheduled for merge)
    (net-analyzer/rrdtool-1.7.2:0/8.0.0::gentoo, ebuild scheduled for merge)
    (app-editors/vim-8.1.1846:0/0::gentoo, ebuild scheduled for merge)
    (dev-vcs/subversion-1.12.2:0/0::gentoo, ebuild scheduled for merge)
    (media-gfx/graphite2-1.3.13:0/0::gentoo, ebuild scheduled for merge)
    (net-analyzer/net-snmp-5.8-r4:0/35::gentoo, ebuild scheduled for merge)
    (app-arch/dpkg-1.19.7:0/0::gentoo, ebuild scheduled for merge)
    (app-arch/alien-8.95-r1:0/0::gentoo, ebuild scheduled for merge)
    (dev-db/postgresql-11.5:11/11::gentoo, ebuild scheduled for merge)
    (media-libs/exiftool-11.69:0/0::gentoo, ebuild scheduled for merge)
    (xfce-base/xfconf-4.14.1:0/3::gentoo, ebuild scheduled for merge)
    (dev-util/debhelper-12.6.1:0/0::gentoo, ebuild scheduled for merge)
    (net-libs/libproxy-0.4.13-r2:0/0::gentoo, ebuild scheduled for merge)
    (dev-vcs/git-2.23.0:0/0::gentoo, ebuild scheduled for merge)
    (app-doc/NaturalDocs-1.52-r1:0/0::gentoo, ebuild scheduled for merge)
    (dev-python/subunit-1.2.0-r1:0/0::gentoo, ebuild scheduled for merge)
    (app-misc/hivex-1.3.14:0/0::gentoo, ebuild scheduled for merge)
    (net-nds/openldap-2.4.48:0/0::gentoo, ebuild scheduled for merge)
    (net-print/cups-filters-1.25.11:0/0::gentoo, ebuild scheduled for merge)
    (media-gfx/graphviz-2.42.1:0/0::gentoo, ebuild scheduled for merge)
    (app-pda/pilot-link-0.12.5-r2:0/0::gentoo, ebuild scheduled for merge)
  (app-text/qpdf-9.0.2:0/26::gentoo, ebuild scheduled for merge) causes rebuilds for:
    (net-print/cups-filters-1.25.11:0/0::gentoo, ebuild scheduled for merge)

Remove the blockers, we gave up explanaition why – the modules are included in the perl language package itself (dev-lang/perl-5.30.0:0/5.30) and explicitly add in the emerge command the three slot conflicts.
(*)As you can see there is one additional dependency conflict not related directly to perl, but to python because we didn’t rebuild all python dependent packages when we had changed to newer python 3 version in the configuration files. We wanted to mention why we have a “nodeps” emerge commands before a successful emerge PErl update command.

root@srv ~ # emerge -vC perl-core/File-Path perl-core/Module-CoreList perl-core/Archive-Tar
 * This action can remove important packages! In order to be safer, use
 * `emerge -pv --depclean <atom>` to check for reverse dependencies before
 * removing packages.

 perl-core/File-Path
    selected: 2.130.0 
   protected: none 
     omitted: none 

 perl-core/Module-CoreList
    selected: 5.201.806.260 
   protected: none 
     omitted: none 

 perl-core/Archive-Tar
    selected: 2.300.0 
   protected: none 
     omitted: none 

All selected packages: =perl-core/File-Path-2.130.0 =perl-core/Module-CoreList-5.201.806.260 =perl-core/Archive-Tar-2.300.0

>>> 'Selected' packages are slated for removal.
>>> 'Protected' and 'omitted' packages will not be removed.

>>> Waiting 5 seconds before starting...
.....
.....
root@srv ~ # emerge -va --nodeps dev-python/hyperlink:0 dev-python/twisted

These are the packages that would be merged, in order:

[ebuild   R    ] dev-python/hyperlink-18.0.0::gentoo  USE="-test" PYTHON_TARGETS="python2_7 python3_6 -pypy -python3_5* -python3_7 (-python3_4%*)" 96 KiB
[ebuild   R    ] dev-python/twisted-18.7.0::gentoo  USE="crypt soap -conch -http2 -serial -test" PYTHON_TARGETS="python2_7 python3_6 -python3_5* -python3_7 (-python3_4%*)" 2993 KiB

Total: 2 packages (2 reinstalls), Size of downloads: 3089 KiB

Would you like to merge these packages? [Yes/No] yes

>>> Verifying ebuild manifests

>>> Emerging (1 of 2) dev-python/hyperlink-18.0.0::gentoo
.....
.....
root@srv ~ # emerge --verbose --verbose-conflicts --backtrack=200000 $(qlist -IC|grep perl|sort|uniq) media-gfx/inkscape media-gfx/imagemagick dev-php/pecl-imagick      

These are the packages that would be merged, in order:

Calculating dependencies... done!
[ebuild   R    ] dev-python/hyperlink-18.0.0::gentoo  USE="-test" PYTHON_TARGETS="python2_7 python3_6 -pypy -python3_5 -python3_7" 0 KiB
[ebuild  r  U  ] dev-lang/perl-5.30.0:0/5.30::gentoo [5.26.2:0/5.26::gentoo] USE="berkdb gdbm ithreads -debug -doc" 12250 KiB
[ebuild     U  ] perl-core/File-Temp-0.230.900::gentoo [0.230.400-r1::gentoo] 74 KiB
[ebuild     U  ] virtual/perl-File-Temp-0.230.900::gentoo [0.230.400-r5::gentoo] 0 KiB
[ebuild     U  ] virtual/perl-Carp-1.500.0-r1::gentoo [1.420.0::gentoo] 0 KiB
[ebuild     U  ] virtual/perl-Exporter-5.730.0-r1::gentoo [5.720.0-r3::gentoo] 0 KiB
[ebuild     U  ] virtual/perl-File-Spec-3.780.0::gentoo [3.670.0::gentoo] 0 KiB
[ebuild     U  ] virtual/perl-Scalar-List-Utils-1.500.0-r1::gentoo [1.460.200_rc::gentoo] 0 KiB
[ebuild     U  ] virtual/perl-Encode-3.10.0::gentoo [2.880.0::gentoo] 0 KiB
[ebuild     U  ] virtual/perl-IO-1.400.0::gentoo [1.380.0::gentoo] 0 KiB
[ebuild     U  ] virtual/perl-XSLoader-0.300.0-r1::gentoo [0.270.0::gentoo] 0 KiB
[ebuild   R    ] dev-perl/XML-Parser-2.440.0::gentoo  232 KiB
[ebuild     U  ] virtual/perl-Data-Dumper-2.174.0::gentoo [2.167.0::gentoo] 0 KiB
[ebuild     U  ] virtual/perl-File-Path-2.160.0::gentoo [2.130.0::gentoo] 0 KiB
[ebuild     U  ] virtual/perl-parent-0.237.0::gentoo [0.236.0-r1::gentoo] 0 KiB
[ebuild     U  ] virtual/perl-Storable-3.150.0::gentoo [2.620.0::gentoo] 0 KiB
[ebuild  r  U  ] sys-apps/texinfo-6.7::gentoo [6.5::gentoo] USE="nls standalone%* -static" 8817 KiB
[ebuild     U  ] virtual/perl-MIME-Base64-3.150.0-r5::gentoo [3.150.0-r4::gentoo] 0 KiB
[ebuild     U  ] virtual/perl-libnet-3.110.0-r1::gentoo [3.100.0::gentoo] 0 KiB
[ebuild     U  ] virtual/perl-Compress-Raw-Zlib-2.84.0::gentoo [2.74.0::gentoo] 0 KiB
[ebuild   R    ] dev-perl/LWP-MediaTypes-6.20.0-r1::gentoo  19 KiB
[ebuild     U  ] virtual/perl-Test-Harness-3.420.0-r1::gentoo [3.380.0::gentoo] 0 KiB
[ebuild     U  ] virtual/perl-Time-Local-1.280.0::gentoo [1.250.0-r1::gentoo] 0 KiB
[ebuild   R    ] dev-perl/HTML-Tagset-3.200.0-r1::gentoo  8 KiB
[ebuild   R    ] dev-perl/TimeDate-2.300.0::gentoo  31 KiB
[ebuild     U  ] virtual/perl-Digest-MD5-2.550.0-r1::gentoo [2.550.0::gentoo] 0 KiB
[ebuild     U  ] virtual/perl-Digest-SHA-6.20.0::gentoo [5.960.0::gentoo] 0 KiB
[ebuild     U  ] virtual/perl-IO-Socket-IP-0.390.0-r1::gentoo [0.380.0::gentoo] 0 KiB
[ebuild     U  ] virtual/perl-if-0.60.800-r1::gentoo [0.60.600-r2::gentoo] 0 KiB
[ebuild   R    ] dev-perl/Net-Daemon-0.480.0-r2::gentoo  29 KiB
[ebuild   R    ] dev-perl/Socket6-0.280.0::gentoo  65 KiB
[ebuild   R    ] dev-perl/Text-Iconv-1.700.0-r2::gentoo  11 KiB
[ebuild   R    ] dev-perl/X11-Protocol-0.560.0-r2::gentoo  USE="-examples -test" 99 KiB
[ebuild     U  ] virtual/perl-Compress-Raw-Bzip2-2.84.0::gentoo [2.74.0-r1::gentoo] 0 KiB
[ebuild     U  ] virtual/perl-Sys-Syslog-0.350.0-r2::gentoo [0.350.0-r1::gentoo] 0 KiB
[ebuild     U  ] virtual/perl-Time-HiRes-1.976.0::gentoo [1.974.100-r2::gentoo] 0 KiB
[ebuild  rR    ] dev-python/subunit-1.2.0-r1::gentoo  USE="-static-libs -test" ABI_X86="32 (64) (-x32)" PYTHON_TARGETS="python2_7 python3_6 -pypy -pypy3 -python3_5* -python3_7 (-python3_4%*)" 450 KiB
[ebuild     U  ] app-text/qpdf-9.0.2:0/26::gentoo [8.2.1:0/21::gentoo] USE="perl -doc -examples -static-libs -test" 17744 KiB
[ebuild  N     ] virtual/perl-Socket-2.27.0-r1::gentoo  0 KiB
[ebuild     U  ] virtual/perl-ExtUtils-MakeMaker-7.340.0-r1::gentoo [7.240.0::gentoo] 0 KiB
[ebuild     U  ] virtual/perl-ExtUtils-CBuilder-0.280.231::gentoo [0.280.225-r2::gentoo] 0 KiB
[ebuild     U  ] virtual/perl-Getopt-Long-2.500.0-r1::gentoo [2.490.0::gentoo] 0 KiB
[ebuild     U  ] virtual/perl-Text-ParseWords-3.300.0-r5::gentoo [3.300.0-r4::gentoo] 0 KiB
[ebuild     U  ] virtual/perl-JSON-PP-4.20.0::gentoo [2.274.0.200_rc::gentoo] 0 KiB
[ebuild     U  ] virtual/perl-version-0.992.400::gentoo [0.991.700::gentoo] 0 KiB
[ebuild     U  ] virtual/perl-ExtUtils-ParseXS-3.400.0::gentoo [3.340.0::gentoo] 0 KiB
[ebuild     U  ] virtual/perl-Test-Simple-1.302.162::gentoo [1.302.96::gentoo] 0 KiB
[ebuild     U  ] virtual/perl-CPAN-Meta-YAML-0.18.0-r4::gentoo [0.18.0-r3::gentoo] 0 KiB
[ebuild     U  ] virtual/perl-Digest-1.170.100_rc-r8::gentoo [1.170.100_rc-r7::gentoo] 0 KiB
[ebuild     U  ] virtual/perl-ExtUtils-Install-2.140.0-r1::gentoo [2.40.0-r3::gentoo] 0 KiB
[ebuild     U  ] virtual/perl-Module-Load-0.340.0::gentoo [0.320.0-r6::gentoo] 0 KiB
[ebuild     U  ] virtual/perl-Parse-CPAN-Meta-2.150.10-r2::gentoo [2.150.10-r1::gentoo] 0 KiB
[ebuild     U  ] virtual/perl-Perl-OSType-1.10.0-r2::gentoo [1.10.0-r1::gentoo] 0 KiB
[ebuild     U  ] virtual/perl-podlators-4.110.0::gentoo [4.90.0::gentoo] 0 KiB
[ebuild   R    ] dev-perl/Class-Data-Inheritable-0.80.0-r2::gentoo  6 KiB
[ebuild   R    ] dev-perl/IO-String-1.80.0-r1::gentoo  8 KiB
[ebuild   R    ] dev-perl/Text-CharWidth-0.40.0-r1::gentoo  9 KiB
[ebuild     U  ] virtual/perl-ExtUtils-Constant-0.250.0-r1::gentoo [0.230.0-r11::gentoo] 0 KiB
[ebuild     U  ] virtual/perl-ExtUtils-Manifest-1.720.0::gentoo [1.700.0-r5::gentoo] 0 KiB
[ebuild     U  ] virtual/perl-IPC-Cmd-1.20.0::gentoo [0.960.0::gentoo] 0 KiB
[ebuild     U  ] virtual/perl-Locale-Maketext-1.290.0-r1::gentoo [1.280.0::gentoo] 0 KiB
[ebuild     U  ] virtual/perl-Module-Metadata-1.0.36::gentoo [1.0.33-r1::gentoo] 0 KiB
[ebuild     U  ] virtual/perl-Text-Tabs+Wrap-2013.52.300-r8::gentoo [2013.52.300-r7::gentoo] 0 KiB
[ebuild   R    ] dev-perl/Package-Constants-0.60.0::gentoo  4 KiB
[ebuild   R    ] dev-perl/String-ShellQuote-1.40.0-r1::gentoo  7 KiB
[ebuild     U  ] virtual/perl-Archive-Tar-2.320.0::gentoo [2.300.0-r1::gentoo] 0 KiB
[ebuild     U  ] virtual/perl-CPAN-Meta-Requirements-2.140.0-r4::gentoo [2.140.0-r3::gentoo] 0 KiB
[ebuild     U  ] virtual/perl-IO-Zlib-1.100.0-r12::gentoo [1.100.0-r11::gentoo] 0 KiB
[ebuild     U  ] virtual/perl-Locale-Maketext-Simple-0.210.100_rc-r8::gentoo [0.210.100_rc-r7::gentoo] 0 KiB
[ebuild     U  ] virtual/perl-Math-Complex-1.590.100-r2::gentoo [1.590.100-r1::gentoo] 0 KiB
[ebuild     U  ] virtual/perl-Module-CoreList-5.201.905.220::gentoo [5.201.806.260::gentoo] 0 KiB
[ebuild     U  ] virtual/perl-Module-Load-Conditional-0.680.0-r2::gentoo [0.680.0-r1::gentoo] 0 KiB
[ebuild     U  ] virtual/perl-Params-Check-0.380.0-r8::gentoo [0.380.0-r7::gentoo] 0 KiB
[ebuild     U  ] virtual/perl-Pod-Parser-1.630.0-r5::gentoo [1.630.0-r4::gentoo] 0 KiB
[ebuild     U  ] virtual/perl-Pod-Simple-3.350.0-r2::gentoo [3.350.0-r1::gentoo] 0 KiB
[ebuild     U  ] virtual/perl-Text-Balanced-2.30.0-r5::gentoo [2.30.0-r4::gentoo] 0 KiB
[ebuild  r  U  ] media-libs/exiftool-11.69::gentoo [11.10::gentoo] USE="-doc" 4521 KiB
[ebuild  rR    ] app-doc/NaturalDocs-1.52-r1::gentoo  450 KiB
[ebuild   R    ] dev-perl/URI-1.730.0::gentoo  USE="-test" 105 KiB
[ebuild   R    ] dev-perl/HTML-Parser-3.720.0::gentoo  USE="-test" 89 KiB
[ebuild   R    ] dev-perl/HTTP-Date-6.20.0-r1::gentoo  8 KiB
[ebuild   R    ] dev-perl/TermReadKey-2.370.0::gentoo  USE="-examples" 84 KiB
[ebuild   R    ] dev-perl/XML-XPath-1.420.0::gentoo  USE="-examples -test" 55 KiB
[ebuild     U  ] virtual/perl-IO-Compress-2.84.0::gentoo [2.74.0-r1::gentoo] 0 KiB
[ebuild   R    ] dev-perl/Encode-Locale-1.50.0::gentoo  USE="-test" 9 KiB
[ebuild   R    ] dev-perl/Sub-Name-0.210.0::gentoo  USE="-suggested -test" 80 KiB
[ebuild   R    ] dev-perl/Digest-HMAC-1.30.0-r1::gentoo  8 KiB
[ebuild   R    ] dev-perl/IO-HTML-1.1.0::gentoo  USE="-test" 19 KiB
[ebuild   R    ] dev-perl/IPC-System-Simple-1.250.0::gentoo  USE="-test" 30 KiB
[ebuild   R    ] dev-perl/MailTools-2.190.0::gentoo  USE="-examples -test" 55 KiB
[ebuild     U  ] dev-perl/Net-SSLeay-1.880.0::gentoo [1.820.0::gentoo] USE="-examples -libressl -minimal -test" 426 KiB
[ebuild   R    ] dev-perl/PlRPC-0.202.0-r3::gentoo  18 KiB
[ebuild  N     ] dev-perl/Mozilla-CA-20999999::gentoo  4 KiB
[ebuild  N     ] dev-perl/Devel-CheckLib-1.130.0::gentoo  USE="-test" 16 KiB
[ebuild   R    ] dev-perl/XML-NamespaceSupport-1.120.0::gentoo  USE="-test" 18 KiB
[ebuild   R    ] dev-perl/ExtUtils-PkgConfig-1.160.0::gentoo  10 KiB
[ebuild   R    ] dev-perl/Devel-StackTrace-2.20.0::gentoo  USE="-test" 38 KiB
[ebuild   R    ] dev-perl/ExtUtils-Depends-0.405.0::gentoo  USE="-test" 18 KiB
[ebuild   R    ] dev-perl/File-ShareDir-Install-0.110.0::gentoo  USE="-test" 31 KiB
[ebuild   R    ] dev-perl/Locale-gettext-1.70.0::gentoo  9 KiB
[ebuild   R    ] dev-perl/Params-Util-1.70.0::gentoo  USE="-test" 40 KiB
[ebuild   R    ] dev-perl/Sub-Install-0.928.0::gentoo  USE="-test" 19 KiB
[ebuild   R    ] dev-perl/XML-SAX-Base-1.90.0::gentoo  USE="-test" 28 KiB
[ebuild   R    ] dev-perl/common-sense-3.740.0-r1::gentoo  13 KiB
[ebuild     U  ] virtual/perl-CPAN-Meta-2.150.10-r2::gentoo [2.150.10-r1::gentoo] 0 KiB
[ebuild  N     ] dev-perl/ExtUtils-Config-0.8.0::gentoo  USE="-test" 11 KiB
[ebuild   R    ] dev-perl/Archive-Zip-1.640.0::gentoo  USE="-examples -test" 188 KiB
[ebuild   R    ] dev-perl/Canary-Stability-2012.0.0::gentoo  5 KiB
[ebuild   R    ] dev-perl/Class-Inspector-1.320.0::gentoo  USE="-test" 26 KiB
[ebuild   R    ] dev-perl/Class-Singleton-1.500.0::gentoo  8 KiB
[ebuild   R    ] dev-perl/Exporter-Tiny-1.2.1::gentoo  USE="-examples -test" 32 KiB
[ebuild   R    ] dev-perl/IO-stringy-2.111.0::gentoo  41 KiB
[ebuild     U  ] dev-perl/List-MoreUtils-XS-0.428.0::gentoo [0.426.0::gentoo] USE="-test" 156 KiB
[ebuild   R    ] dev-perl/Locale-Maketext-Lexicon-1.0.0::gentoo  USE="-test" 90 KiB
[ebuild   R    ] dev-perl/Log-Agent-1.1.0::gentoo  USE="-test" 55 KiB
[ebuild   R    ] dev-perl/MIME-Charset-1.12.2::gentoo  L10N="-ja -zh" 55 KiB
[ebuild   R    ] dev-perl/MRO-Compat-0.130.0::gentoo  USE="-test" 9 KiB
[ebuild   R    ] dev-perl/Package-Stash-XS-0.280.0::gentoo  USE="-test" 73 KiB
[ebuild   R    ] dev-perl/PadWalker-2.300.0::gentoo  16 KiB
[ebuild     U  ] dev-perl/Perl-Tidy-20190915.0.0::gentoo [20171214.0.0::gentoo] USE="-examples" 586 KiB
[ebuild   R    ] dev-perl/Ref-Util-XS-0.116.0::gentoo  USE="-test" 70 KiB
[ebuild   R    ] dev-perl/Role-Tiny-2.0.6::gentoo  USE="-test" 22 KiB
[ebuild   R    ] dev-perl/Sub-Identify-0.140.0::gentoo  USE="-test" 52 KiB
[ebuild   R    ] dev-perl/Text-CSV_XS-1.340.0::gentoo  USE="-examples -test" 170 KiB
[ebuild   R    ] dev-perl/Text-WrapI18N-0.60.0-r1::gentoo  4 KiB
[ebuild   R    ] dev-perl/Unicode-UTF8-0.620.0::gentoo  USE="-test" 86 KiB
[ebuild   R    ] dev-perl/Variable-Magic-0.620.0::gentoo  USE="-examples -test" 78 KiB
[ebuild   R    ] dev-perl/XML-RegExp-0.40.0-r1::gentoo  4 KiB
[ebuild   R    ] dev-perl/YAML-Tiny-1.730.0::gentoo  USE="-minimal -test" 72 KiB
[ebuild  N     ] dev-perl/Capture-Tiny-0.480.0::gentoo  USE="-examples -test" 37 KiB
[ebuild  N     ] dev-perl/FFI-CheckLib-0.250.0::gentoo  USE="-examples -test" 28 KiB
[ebuild  N     ] dev-perl/File-chdir-0.101.100::gentoo  USE="-test" 25 KiB
[ebuild  N     ] dev-perl/ExtUtils-Helpers-0.26.0::gentoo  USE="-test" 15 KiB
[ebuild   R    ] dev-perl/Date-Manip-6.600.0::gentoo  USE="-test" 1783 KiB
[ebuild   R    ] dev-perl/Digest-SHA1-2.130.0-r1::gentoo  39 KiB
[ebuild   R    ] dev-perl/Net-Telnet-3.40.0::gentoo  40 KiB
[ebuild   R    ] dev-perl/Text-Unidecode-1.300.0::gentoo  135 KiB
[ebuild   R    ] dev-perl/Unicode-EastAsianWidth-1.330.0-r1::gentoo  31 KiB
[ebuild     U  ] dev-perl/YAML-1.260.0-r1::gentoo [1.260.0::gentoo] USE="-test" 85 KiB
[ebuild     U  ] dev-perl/YAML-Syck-1.310.0::gentoo [1.300.0::gentoo] USE="-test%" 137 KiB
[ebuild   R    ] dev-perl/libxml-perl-0.80.0-r2::gentoo  63 KiB
[ebuild   R    ] perl-core/Test-Simple-1.302.96::gentoo  USE="-examples" 276 KiB
[ebuild   R    ] dev-perl/Try-Tiny-0.300.0::gentoo  USE="-minimal -test" 34 KiB
[ebuild   R    ] dev-perl/HTTP-Message-6.130.0::gentoo  USE="-test" 73 KiB
[ebuild   R    ] dev-perl/DBI-1.637.0::gentoo  USE="-examples -test" 583 KiB
[ebuild     U  ] dev-perl/IO-Socket-SSL-2.66.0::gentoo [2.52.0::gentoo] USE="-examples -idn" 239 KiB
[ebuild   R    ] dev-perl/CGI-4.400.0::gentoo  USE="-examples -test" 196 KiB
[ebuild   R    ] dev-perl/File-Listing-6.40.0-r1::gentoo  51 KiB
[ebuild   R    ] dev-perl/WWW-RobotRules-6.20.0-r1::gentoo  9 KiB
[ebuild   R    ] dev-perl/Module-Build-0.422.400::gentoo  USE="-test" 298 KiB
[ebuild   R    ] dev-perl/XML-SAX-1.0.0::gentoo  46 KiB
[ebuild   R    ] dev-perl/File-ShareDir-1.104.0::gentoo  USE="-test" 21 KiB
[ebuild   R    ] dev-perl/Data-OptList-0.110.0::gentoo  USE="-test" 19 KiB
[ebuild   R    ] dev-perl/Devel-Caller-2.60.0::gentoo  7 KiB
[ebuild   R    ] dev-perl/Exception-Class-1.430.0::gentoo  USE="-examples -test" 45 KiB
[ebuild   R    ] dev-perl/Path-Tiny-0.104.0::gentoo  USE="-minimal -test" 91 KiB
[ebuild   R    ] dev-perl/Ref-Util-0.203.0::gentoo  USE="xs -test" 27 KiB
[ebuild   R    ] dev-perl/Sub-Quote-2.4.0::gentoo  USE="-minimal -test" 20 KiB
[ebuild   R    ] dev-perl/Types-Serialiser-1.0.0-r1::gentoo  7 KiB
[ebuild   R    ] dev-perl/Unicode-LineBreak-2017.4.0-r1::gentoo  305 KiB
[ebuild     U  ] dev-perl/glib-perl-1.329.100::gentoo [1.326.0::gentoo] 295 KiB
[ebuild  N     ] dev-perl/ExtUtils-InstallPaths-0.11.0::gentoo  USE="-test" 19 KiB
[ebuild   R    ] dev-perl/Font-TTF-1.60.0::gentoo  251 KiB
[ebuild   R    ] dev-perl/List-MoreUtils-0.426.0::gentoo  USE="xs -test" 143 KiB
[ebuild   R    ] dev-perl/Text-CSV-1.950.0::gentoo  USE="xs -test" 112 KiB
[ebuild  rR    ] app-misc/hivex-1.3.14::gentoo  USE="perl python readline -ocaml -ruby -static-libs -test" PYTHON_SINGLE_TARGET="python3_6* -python2_7 -python3_5* (-python3_4%)" PYTHON_TARGETS="python2_7 python3_6 -python3_5* (-python3_4%*)" RUBY_TARGETS="ruby24 ruby25* (-ruby23%*)" 1302 KiB
[ebuild     U  ] dev-perl/DBD-mysql-4.50.0::gentoo [4.44.0::gentoo] USE="mysql%* ssl -mariadb% -test" 158 KiB
[ebuild   R    ] dev-perl/File-BaseDir-0.70.0::gentoo  USE="-test" 10 KiB
[ebuild   R    ] dev-perl/Error-0.170.250::gentoo  USE="-test" 32 KiB
[ebuild   R    ] dev-perl/HTTP-Cookies-6.40.0::gentoo  USE="-test" 39 KiB
[ebuild   R    ] dev-perl/HTTP-Negotiate-6.10.0-r1::gentoo  9 KiB
[ebuild   R    ] dev-perl/IO-Socket-INET6-2.720.0-r1::gentoo  27 KiB
[ebuild   R    ] dev-perl/Tie-IxHash-1.230.0::gentoo  USE="-test" 10 KiB
[ebuild   R    ] dev-perl/Module-Runtime-0.16.0::gentoo  USE="-test" 18 KiB
[ebuild   R    ] dev-perl/SGMLSpm-1.1-r1::gentoo  112 KiB
[ebuild   R    ] dev-perl/Devel-LexAlias-0.50.0::gentoo  4 KiB
[ebuild   R    ] dev-perl/JSON-XS-3.40.0::gentoo  USE="-examples -test" 82 KiB
[ebuild   R    ] dev-perl/Path-Class-0.370.0::gentoo  USE="-test" 37 KiB
[ebuild   R    ] dev-perl/Sub-Exporter-0.987.0::gentoo  45 KiB
[ebuild   R    ] dev-perl/Test-Fatal-0.14.0::gentoo  USE="-examples -test" 20 KiB
[ebuild   R    ] dev-perl/Text-Reform-1.200.0-r1::gentoo  USE="-test" 29 KiB
[ebuild   R    ] dev-perl/XML-SAX-Expat-0.510.0::gentoo  USE="-test" 7 KiB
[ebuild  r  U  ] xfce-base/xfconf-4.14.1:0/3::gentoo [4.13.5:0/3::gentoo] USE="introspection%* perl -debug -vala% (-test%)" 630 KiB
[ebuild  N     ] dev-perl/Module-Build-Tiny-0.39.0::gentoo  USE="-test" 21 KiB
[ebuild   R    ] dev-perl/Crypt-PasswdMD5-1.400.0::gentoo  7 KiB
[ebuild   R    ] dev-perl/DBD-SQLite-1.580.0::gentoo  USE="-system-sqlite -test" 2197 KiB
[ebuild   R    ] dev-perl/HTML-Tree-5.70.0::gentoo  USE="-test" 147 KiB
[ebuild   R    ] dev-perl/Net-SMTP-SSL-1.40.0::gentoo  USE="-test" 3 KiB
[ebuild   R    ] dev-perl/Net-UPnP-1.4.3::gentoo  USE="-examples -test" 19 KiB
[ebuild   R    ] dev-perl/XML-Entities-1.0.200::gentoo  USE="-minimal -test" 21 KiB
[ebuild     U  ] dev-perl/libintl-perl-1.310.0::gentoo [1.280.0::gentoo] USE="-examples% -minimal%" 585 KiB
[ebuild   R    ] dev-perl/Net-HTTP-6.170.0::gentoo  USE="-minimal -test" 38 KiB
[ebuild   R    ] dev-perl/File-DesktopEntry-0.220.0::gentoo  USE="-test" 18 KiB
[ebuild     U  ] dev-perl/HTTP-Daemon-6.60.0::gentoo [6.10.0-r2::gentoo] USE="-test%" 45 KiB
[ebuild   R    ] dev-perl/Dist-CheckConflicts-0.110.0::gentoo  USE="-test" 20 KiB
[ebuild   R    ] dev-perl/Module-Implementation-0.90.0::gentoo  USE="-test" 19 KiB
[ebuild   R    ] dev-perl/Eval-Closure-0.140.0::gentoo  USE="-minimal -test" 20 KiB
[ebuild   R    ] dev-perl/Sub-Exporter-Progressive-0.1.13::gentoo  14 KiB
[ebuild   R    ] dev-perl/Text-Autoformat-1.740.0::gentoo  USE="-examples -test" 29 KiB
[ebuild   R    ] dev-perl/XML-Simple-2.250.0::gentoo  USE="-test" 77 KiB
[ebuild   R    ] dev-perl/JSON-2.940.0::gentoo  USE="xs -examples -test" 81 KiB
[ebuild   R    ] dev-perl/File-MimeInfo-0.280.0::gentoo  USE="-test" 32 KiB
[ebuild   R    ] dev-perl/Params-ValidationCompiler-0.260.0::gentoo  USE="-examples -test" 44 KiB
[ebuild   R    ] dev-perl/Specio-0.420.0::gentoo  USE="-minimal -test" 100 KiB
[ebuild   R    ] dev-perl/B-Hooks-EndOfScope-0.240.0::gentoo  USE="-test" 37 KiB
[ebuild   R    ] dev-perl/Package-Stash-0.370.0::gentoo  USE="-minimal -test" 40 KiB
[ebuild   R    ] dev-perl/Params-Validate-1.290.0::gentoo  USE="-examples -test" 135 KiB
[ebuild   R    ] dev-perl/namespace-clean-0.270.0::gentoo  USE="-test" 18 KiB
[ebuild   R    ] dev-perl/namespace-autoclean-0.280.0::gentoo  USE="-test" 36 KiB
[ebuild   R    ] dev-perl/DateTime-Locale-1.160.0::gentoo  USE="-examples -test" 1200 KiB
[ebuild   R    ] dev-perl/DateTime-TimeZone-2.130.0::gentoo  USE="-test" 924 KiB
[ebuild   R    ] dev-perl/DateTime-1.440.0::gentoo  USE="-test" 235 KiB
[ebuild   R    ] dev-perl/DateTime-Format-Mail-0.403.0::gentoo  USE="-test" 175 KiB
[ebuild   R    ] dev-perl/DateTime-Format-W3CDTF-0.70.0::gentoo  USE="-test" 29 KiB
[ebuild   R    ] dev-perl/XML-RSS-1.600.0::gentoo  USE="-examples -test" 128 KiB
[ebuild   R    ] dev-perl/libwww-perl-6.270.0::gentoo  USE="ssl -test" 160 KiB
[ebuild   R    ] dev-perl/LWP-Protocol-https-6.70.0::gentoo  USE="-test" 9 KiB
[ebuild   R    ] dev-perl/XML-Twig-3.520.0::gentoo  USE="nls -test" 399 KiB
[ebuild   R    ] dev-perl/XML-DOM-1.460.0-r1::gentoo  USE="-test" 115 KiB
[ebuild   R    ] dev-perl/Crypt-SSLeay-0.720.0-r2::gentoo  USE="-libressl -test" 127 KiB
[ebuild   R    ] dev-perl/File-Which-1.220.0::gentoo  USE="pwhich -test" 22 KiB
[ebuild   R    ] dev-perl/App-pwhich-1.150.0::gentoo  USE="-test" 15 KiB
[ebuild   R    ] dev-perl/File-HomeDir-1.2.0::gentoo  USE="xdg -test" 35 KiB
[ebuild  N     ] dev-perl/Alien-Build-1.790.0::gentoo  USE="zip -examples -test" 260 KiB
[ebuild   R    ] dev-perl/AppConfig-1.710.0::gentoo  USE="-test" 56 KiB
[ebuild  N     ] dev-perl/Alien-Libxml2-0.90.0::gentoo  USE="-test" 18 KiB
[ebuild     U  ] dev-perl/XML-LibXML-2.20.100::gentoo [2.13.200::gentoo] USE="-examples -minimal -test" 452 KiB
[ebuild   R    ] dev-perl/Template-Toolkit-2.270.0-r1::gentoo  USE="gd mysql xml -latex -postgres -test -vim-syntax" 500 KiB
[ebuild   R    ] dev-perl/Template-DBI-2.650.0-r2::gentoo  USE="-test" 16 KiB
[ebuild   R    ] dev-perl/Template-XML-2.170.0-r1::gentoo  26 KiB
[ebuild     U  ] app-editors/vim-core-8.1.1846::gentoo [8.1.0412::gentoo] USE="acl nls -minimal" 14080 KiB
[ebuild   R    ] dev-perl/Tk-804.34.0::gentoo  USE="-examples -test" 6776 KiB
[ebuild   R    ] dev-perl/GD-2.660.0::gentoo  USE="gif jpeg png truetype -animgif -examples -fcgi -xpm" 248 KiB
[ebuild   R    ] dev-perl/GDTextUtil-0.860.0-r2::gentoo  USE="-examples" 64 KiB
[ebuild   R    ] dev-perl/GDGraph-1.540.0::gentoo  USE="-test" 154 KiB
[ebuild   R    ] dev-perl/GD-Graph3d-0.630.0-r2::gentoo  96 KiB
[ebuild   R    ] dev-perl/GSSAPI-0.280.0-r1::gentoo  USE="-test" 67 KiB
[ebuild   R    ] dev-perl/Template-GD-2.660.0-r1::gentoo  USE="-test" 13 KiB
[ebuild  r  U  ] dev-db/postgresql-11.5:11::gentoo [11.1:11::gentoo] USE="icu%* kerberos nls pam perl python readline (selinux) server ssl tcl threads xml zlib -debug% -doc -ldap -libressl -llvm -static-libs (-systemd) -uuid" PYTHON_SINGLE_TARGET="python3_6* -python2_7 -python3_5* -python3_7% (-python3_4%)" PYTHON_TARGETS="python2_7 python3_6 -python3_5* -python3_7% (-python3_4%*)" 19310 KiB
[ebuild  r  U  ] net-nds/openldap-2.4.48::gentoo [2.4.45::gentoo] USE="berkdb crypt ipv6 kerberos perl samba (selinux) ssl syslog -cxx -debug -experimental -gnutls -iodbc -kinit -libressl -minimal -odbc -overlays -pbkdf2 -sasl -sha2 (-slp) -smbkrb5passwd -static-libs -tcpd -test%" ABI_X86="32 (64) (-x32)" 5584 KiB
[ebuild   R    ] dev-perl/Authen-SASL-2.160.0-r1::gentoo  USE="kerberos" 45 KiB
[ebuild  r  U  ] dev-vcs/subversion-1.12.2::gentoo [1.11.0::gentoo] USE="apache2 berkdb extras http java nls perl python -ctypes-python -debug -doc -dso -gnome-keyring -kwallet -ruby -sasl -test -vim-syntax" PYTHON_TARGETS="python2_7" 8311 KiB
[ebuild  r  U  ] media-gfx/graphite2-1.3.13::gentoo [1.3.12-r1::gentoo] USE="perl -test" ABI_X86="32 (64) (-x32)" 6509 KiB
[ebuild  r  U  ] app-text/po4a-0.56::gentoo [0.54::gentoo] USE="-test" 2925 KiB
[ebuild  r  U  ] app-arch/dpkg-1.19.7::gentoo [1.19.2::gentoo] USE="bzip2 lzma nls (selinux) unicode update-alternatives zlib -libmd -static-libs -test" 4607 KiB
[ebuild  r  U  ] dev-util/debhelper-12.6.1::gentoo [11.5.3::gentoo] USE="-test" L10N="-de -es -fr" 490 KiB
[ebuild   R    ] dev-perl/Net-DBus-1.1.0::gentoo  USE="-test" 2027 KiB
[ebuild  rR    ] app-pda/pilot-link-0.12.5-r2::gentoo  USE="bluetooth java perl png python threads usb -debug -static-libs" PYTHON_TARGETS="python2_7" 1550 KiB
[ebuild  r  U  ] net-analyzer/net-snmp-5.8-r4:0/35::gentoo [5.8:0/35::gentoo] USE="X bzip2 ipv6 mfd-rewrites mysql pcap%* perl python (selinux) ssl zlib -doc -elf -kmem% -libressl -lm-sensors% -minimal -netlink -pci -rpm -smux -tcpd -ucd-compat (-lm_sensors%*)" PYTHON_TARGETS="python2_7" 6441 KiB
[ebuild  r  U  ] net-analyzer/rrdtool-1.7.2:0/8.0.0::gentoo [1.7.0:0/8.0.0::gentoo] USE="graph lua perl python tcl -dbi -doc -rados -rrdcgi -ruby -static-libs -tcpd" PYTHON_SINGLE_TARGET="python3_6* -python2_7 -python3_5* (-python3_4%)" PYTHON_TARGETS="python2_7 python3_6 -python3_5* (-python3_4%*)" 2817 KiB
[ebuild  r  U  ] net-print/cups-filters-1.25.11::gentoo [1.21.5::gentoo] USE="dbus foomatic jpeg pdf perl png postscript tiff -ipp_autosetup -ldap -pclm -static-libs -test -zeroconf" 1449 KiB
[ebuild  r  U  ] media-gfx/graphviz-2.42.1::gentoo [2.40.1-r1::gentoo] USE="X cairo gtk java nls pdf perl python qt5 svg tcl -devil -doc -examples -gdk-pixbuf -gts -guile -lasi -postscript -ruby -static-libs" PYTHON_SINGLE_TARGET="python3_6%* -python2_7% -python3_5% -python3_7%" PYTHON_TARGETS="python2_7 python3_6%* -python3_5% -python3_7%" 24945 KiB
[ebuild  r  U  ] media-gfx/imagemagick-7.0.8.67:0/7.0.8.67::gentoo [7.0.8.14:0/7.0.8.14::gentoo] USE="X bzip2 cxx djvu fontconfig graphviz jpeg lcms lzma openexr pango perl png svg tiff truetype wmf xml zlib -corefonts -fftw -fpx -hdri -heif -jbig -jpeg2k -lqr -opencl -openmp -postscript -q32 -q8 -raw -static-libs -test -webp" 9249 KiB
[ebuild  r  U  ] dev-vcs/git-2.23.0::gentoo [2.20.0::gentoo] USE="blksha1 cgi curl gpg iconv nls pcre pcre-jit perl subversion threads tk webdav -cvs -doc -emacs -gnome-keyring -highlight -libressl -mediawiki -mediawiki-experimental -perforce% (-ppcsha1) -test -xinetd (-python%*)" PYTHON_SINGLE_TARGET="python3_6%* -python2_7% -python3_5% -python3_7%" PYTHON_TARGETS="python2_7 python3_6%* -python3_5% -python3_7%" 6012 KiB
[ebuild  rR    ] app-editors/emacs-vcs-27.0.50_pre20180831:27::gentoo  USE="X acl alsa cairo* dbus gif gmp gtk imagemagick inotify jpeg json kerberos lcms png (selinux) sound ssl svg threads tiff xpm zlib -Xaw3d (-aqua) -athena -dynamic-loading -games -gconf -gfile -gpm -gsettings -gtk2 -gzip-el -libxml2 -livecd -m17n-lib -mailutils -motif -source (-systemd) -toolkit-scroll-bars -wide-int -xft -xwidgets" 27997 KiB
[ebuild  rR    ] media-gfx/uniconvertor-2.0_pre379-r2::gentoo  PYTHON_TARGETS="python2_7" 1802 KiB
[ebuild     U  ] dev-php/pecl-imagick-3.4.4::gentoo [3.4.3::gentoo] USE="-examples -test" PHP_TARGETS="php7-1 php7-2 php7-3%* (-php5-6*) (-php7-0%*)" 248 KiB
[ebuild  rR    ] app-text/cuneiform-1.1.0-r3::gentoo  USE="-debug -graphicsmagick" 25771 KiB
[ebuild  rR    ] media-video/dvdauthor-0.7.2-r2::gentoo  USE="imagemagick -graphicsmagick" 634 KiB
[ebuild     U  ] media-gfx/inkscape-0.92.4::gentoo [0.92.3-r1::gentoo] USE="dbus exif imagemagick jpeg lcms nls openmp spell -cdr -dia -gnome -inkjar -latex -postscript -static-libs -visio -wpg" PYTHON_TARGETS="python2_7" 31182 KiB
[ebuild  rR    ] app-arch/alien-8.95-r1::gentoo  USE="bzip2" 56 KiB
[ebuild     U  ] app-admin/perl-cleaner-2.27::gentoo [2.26-r1::gentoo] 8 KiB
[ebuild  r  U  ] app-editors/vim-8.1.1846::gentoo [8.1.0412-r1::gentoo] USE="X acl lua nls perl python (selinux) sound%* tcl -cscope -debug -gpm -luajit -minimal -racket -ruby -terminal -vim-pager" PYTHON_SINGLE_TARGET="python3_6* -python2_7 -python3_5* -python3_7 (-python3_4%)" PYTHON_TARGETS="python2_7 python3_6 -python3_5* -python3_7 (-python3_4%*)" 0 KiB
[ebuild  rR    ] media-video/transcode-1.1.7-r3::gentoo  USE="X a52 aac alsa dv dvd iconv imagemagick jpeg lzo mjpeg mp3 mpeg ogg oss quicktime sdl theora truetype v4l vorbis x264 xml xvid (-altivec) (-nuv) (-pic) -postproc" CPU_FLAGS_X86="mmx sse sse2 -3dnow" 2149 KiB
[ebuild   R    ] dev-perl/Sys-Virt-3.9.1::gentoo  USE="-examples -test" 119 KiB
[ebuild  rR    ] net-libs/libproxy-0.4.13-r2::gentoo  USE="networkmanager perl python webkit -gnome -kde -mono -spidermonkey -test" ABI_X86="32 (64) (-x32)" PYTHON_TARGETS="python2_7" 88 KiB

Total: 266 packages (93 upgrades, 12 new, 161 reinstalls), Size of downloads: 278550 KiB

The following packages are causing rebuilds:

  (dev-lang/perl-5.30.0:0/5.30::gentoo, ebuild scheduled for merge) causes rebuilds for:
    (virtual/perl-File-Spec-3.780.0:0/0::gentoo, ebuild scheduled for merge)
    (virtual/perl-CPAN-Meta-YAML-0.18.0-r4:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/Net-DBus-1.1.0:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/Unicode-EastAsianWidth-1.330.0-r1:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/AppConfig-1.710.0:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/GDTextUtil-0.860.0-r2:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/IO-HTML-1.1.0:0/0::gentoo, ebuild scheduled for merge)
    (virtual/perl-Socket-2.27.0-r1:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/GDGraph-1.540.0:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/Class-Inspector-1.320.0:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/File-BaseDir-0.70.0:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/Date-Manip-6.600.0:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/DateTime-1.440.0:0/0::gentoo, ebuild scheduled for merge)
    (sys-apps/texinfo-6.7:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/MIME-Charset-1.12.2:0/0::gentoo, ebuild scheduled for merge)
    (virtual/perl-Module-CoreList-5.201.905.220:0/0::gentoo, ebuild scheduled for merge)
    (net-analyzer/rrdtool-1.7.2:0/8.0.0::gentoo, ebuild scheduled for merge)
    (dev-perl/XML-Entities-1.0.200:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/XML-DOM-1.460.0-r1:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/Template-DBI-2.650.0-r2:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/libwww-perl-6.270.0:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/Params-Validate-1.290.0:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/Text-WrapI18N-0.60.0-r1:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/List-MoreUtils-0.426.0:0/0::gentoo, ebuild scheduled for merge)
    (virtual/perl-version-0.992.400:0/0::gentoo, ebuild scheduled for merge)
    (virtual/perl-Sys-Syslog-0.350.0-r2:0/0::gentoo, ebuild scheduled for merge)
    (virtual/perl-Getopt-Long-2.500.0-r1:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/TimeDate-2.300.0:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/Unicode-LineBreak-2017.4.0-r1:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/Text-CSV_XS-1.340.0:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/DBD-mysql-4.50.0:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/XML-RSS-1.600.0:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/XML-SAX-Expat-0.510.0:0/0::gentoo, ebuild scheduled for merge)
    (virtual/perl-Data-Dumper-2.174.0:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/Capture-Tiny-0.480.0:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/String-ShellQuote-1.40.0-r1:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/HTTP-Daemon-6.60.0:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/File-Listing-6.40.0-r1:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/Net-HTTP-6.170.0:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/Net-SSLeay-1.880.0:0/0::gentoo, ebuild scheduled for merge)
    (virtual/perl-Compress-Raw-Zlib-2.84.0:0/0::gentoo, ebuild scheduled for merge)
    (virtual/perl-CPAN-Meta-Requirements-2.140.0-r4:0/0::gentoo, ebuild scheduled for merge)
    (virtual/perl-XSLoader-0.300.0-r1:0/0::gentoo, ebuild scheduled for merge)
    (virtual/perl-Digest-MD5-2.550.0-r1:0/0::gentoo, ebuild scheduled for merge)
    (virtual/perl-Module-Load-0.340.0:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/Net-SMTP-SSL-1.40.0:0/0::gentoo, ebuild scheduled for merge)
    (virtual/perl-Perl-OSType-1.10.0-r2:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/XML-NamespaceSupport-1.120.0:0/0::gentoo, ebuild scheduled for merge)
    (net-analyzer/net-snmp-5.8-r4:0/35::gentoo, ebuild scheduled for merge)
    (dev-perl/IPC-System-Simple-1.250.0:0/0::gentoo, ebuild scheduled for merge)
    (virtual/perl-ExtUtils-CBuilder-0.280.231:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/TermReadKey-2.370.0:0/0::gentoo, ebuild scheduled for merge)
    (dev-db/postgresql-11.5:11/11::gentoo, ebuild scheduled for merge)
    (virtual/perl-Module-Load-Conditional-0.680.0-r2:0/0::gentoo, ebuild scheduled for merge)
    (dev-vcs/subversion-1.12.2:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/IO-Socket-SSL-2.66.0:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/Template-Toolkit-2.270.0-r1:0/0::gentoo, ebuild scheduled for merge)
    (virtual/perl-Scalar-List-Utils-1.500.0-r1:0/0::gentoo, ebuild scheduled for merge)
    (virtual/perl-Params-Check-0.380.0-r8:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/Log-Agent-1.1.0:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/PlRPC-0.202.0-r3:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/Canary-Stability-2012.0.0:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/Try-Tiny-0.300.0:0/0::gentoo, ebuild scheduled for merge)
    (app-editors/vim-8.1.1846:0/0::gentoo, ebuild scheduled for merge)
    (media-libs/exiftool-11.69:0/0::gentoo, ebuild scheduled for merge)
    (virtual/perl-Test-Simple-1.302.162:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/File-ShareDir-Install-0.110.0:0/0::gentoo, ebuild scheduled for merge)
    (virtual/perl-ExtUtils-MakeMaker-7.340.0-r1:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/ExtUtils-Depends-0.405.0:0/0::gentoo, ebuild scheduled for merge)
    (virtual/perl-Test-Harness-3.420.0-r1:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/common-sense-3.740.0-r1:0/0::gentoo, ebuild scheduled for merge)
    (virtual/perl-parent-0.237.0:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/URI-1.730.0:0/0::gentoo, ebuild scheduled for merge)
    (virtual/perl-Pod-Parser-1.630.0-r5:0/0::gentoo, ebuild scheduled for merge)
    (virtual/perl-Parse-CPAN-Meta-2.150.10-r2:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/XML-Simple-2.250.0:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/Sub-Quote-2.4.0:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/Text-Reform-1.200.0-r1:0/0::gentoo, ebuild scheduled for merge)
    (virtual/perl-Time-Local-1.280.0:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/Specio-0.420.0:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/Digest-HMAC-1.30.0-r1:0/0::gentoo, ebuild scheduled for merge)
    (media-gfx/imagemagick-7.0.8.67:0/7.0.8.67::gentoo, ebuild scheduled for merge)
    (dev-perl/HTML-Parser-3.720.0:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/HTTP-Cookies-6.40.0:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/Data-OptList-0.110.0:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/Tie-IxHash-1.230.0:0/0::gentoo, ebuild scheduled for merge)
    (virtual/perl-Digest-1.170.100_rc-r8:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/HTML-Tagset-3.200.0-r1:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/Sub-Name-0.210.0:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/Module-Build-Tiny-0.39.0:0/0::gentoo, ebuild scheduled for merge)
    (virtual/perl-CPAN-Meta-2.150.10-r2:0/0::gentoo, ebuild scheduled for merge)
    (virtual/perl-Text-Balanced-2.30.0-r5:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/DateTime-Format-W3CDTF-0.70.0:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/App-pwhich-1.150.0:0/0::gentoo, ebuild scheduled for merge)
    (app-misc/hivex-1.3.14:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/Text-Iconv-1.700.0-r2:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/XML-LibXML-2.20.100:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/Text-Autoformat-1.740.0:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/File-DesktopEntry-0.220.0:0/0::gentoo, ebuild scheduled for merge)
    (net-print/cups-filters-1.25.11:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/Sys-Virt-3.9.1:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/Class-Data-Inheritable-0.80.0-r2:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/Locale-Maketext-Lexicon-1.0.0:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/Sub-Exporter-0.987.0:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/Test-Fatal-0.14.0:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/Alien-Build-1.790.0:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/XML-XPath-1.420.0:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/PadWalker-2.300.0:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/DateTime-Format-Mail-0.403.0:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/DateTime-TimeZone-2.130.0:0/0::gentoo, ebuild scheduled for merge)
    (perl-core/File-Temp-0.230.900:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/File-HomeDir-1.2.0:0/0::gentoo, ebuild scheduled for merge)
    (virtual/perl-JSON-PP-4.20.0:0/0::gentoo, ebuild scheduled for merge)
    (virtual/perl-libnet-3.110.0-r1:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/Text-Unidecode-1.300.0:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/Locale-gettext-1.70.0:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/XML-Parser-2.440.0:0/0::gentoo, ebuild scheduled for merge)
    (media-gfx/graphite2-1.3.13:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/Error-0.170.250:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/Dist-CheckConflicts-0.110.0:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/List-MoreUtils-XS-0.428.0:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/Variable-Magic-0.620.0:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/IO-stringy-2.111.0:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/Devel-CheckLib-1.130.0:0/0::gentoo, ebuild scheduled for merge)
    (virtual/perl-Locale-Maketext-1.290.0-r1:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/Devel-LexAlias-0.50.0:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/Archive-Zip-1.640.0:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/LWP-MediaTypes-6.20.0-r1:0/0::gentoo, ebuild scheduled for merge)
    (virtual/perl-IO-Zlib-1.100.0-r12:0/0::gentoo, ebuild scheduled for merge)
    (virtual/perl-Storable-3.150.0:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/glib-perl-1.329.100:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/Package-Stash-XS-0.280.0:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/JSON-XS-3.40.0:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/Ref-Util-0.203.0:0/0::gentoo, ebuild scheduled for merge)
    (dev-vcs/git-2.23.0:0/0::gentoo, ebuild scheduled for merge)
    (virtual/perl-Encode-3.10.0:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/Path-Tiny-0.104.0:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/HTTP-Date-6.20.0-r1:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/Digest-SHA1-2.130.0-r1:0/0::gentoo, ebuild scheduled for merge)
    (virtual/perl-ExtUtils-Install-2.140.0-r1:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/File-ShareDir-1.104.0:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/libxml-perl-0.80.0-r2:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/ExtUtils-Config-0.8.0:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/Params-ValidationCompiler-0.260.0:0/0::gentoo, ebuild scheduled for merge)
    (virtual/perl-File-Path-2.160.0:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/Ref-Util-XS-0.116.0:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/DateTime-Locale-1.160.0:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/LWP-Protocol-https-6.70.0:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/ExtUtils-Helpers-0.26.0:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/DBI-1.637.0:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/YAML-1.260.0-r1:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/Sub-Install-0.928.0:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/Package-Stash-0.370.0:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/Module-Runtime-0.16.0:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/File-Which-1.220.0:0/0::gentoo, ebuild scheduled for merge)
    (virtual/perl-if-0.60.800-r1:0/0::gentoo, ebuild scheduled for merge)
    (virtual/perl-podlators-4.110.0:0/0::gentoo, ebuild scheduled for merge)
    (virtual/perl-MIME-Base64-3.150.0-r5:0/0::gentoo, ebuild scheduled for merge)
    (virtual/perl-IO-Compress-2.84.0:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/File-chdir-0.101.100:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/SGMLSpm-1.1-r1:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/Unicode-UTF8-0.620.0:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/HTTP-Negotiate-6.10.0-r1:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/Exception-Class-1.430.0:0/0::gentoo, ebuild scheduled for merge)
    (virtual/perl-Carp-1.500.0-r1:0/0::gentoo, ebuild scheduled for merge)
    (virtual/perl-Pod-Simple-3.350.0-r2:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/GD-Graph3d-0.630.0-r2:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/CGI-4.400.0:0/0::gentoo, ebuild scheduled for merge)
    (media-gfx/graphviz-2.42.1:0/0::gentoo, ebuild scheduled for merge)
    (virtual/perl-Locale-Maketext-Simple-0.210.100_rc-r8:0/0::gentoo, ebuild scheduled for merge)
    (app-arch/alien-8.95-r1:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/File-MimeInfo-0.280.0:0/0::gentoo, ebuild scheduled for merge)
    (app-text/po4a-0.56:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/B-Hooks-EndOfScope-0.240.0:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/Net-UPnP-1.4.3:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/Socket6-0.280.0:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/JSON-2.940.0:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/Class-Singleton-1.500.0:0/0::gentoo, ebuild scheduled for merge)
    (virtual/perl-Math-Complex-1.590.100-r2:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/YAML-Tiny-1.730.0:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/Authen-SASL-2.160.0-r1:0/0::gentoo, ebuild scheduled for merge)
    (virtual/perl-File-Temp-0.230.900:0/0::gentoo, ebuild scheduled for merge)
    (virtual/perl-ExtUtils-ParseXS-3.400.0:0/0::gentoo, ebuild scheduled for merge)
    (virtual/perl-Digest-SHA-6.20.0:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/Text-CSV-1.950.0:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/Text-CharWidth-0.40.0-r1:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/Net-Daemon-0.480.0-r2:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/Module-Implementation-0.90.0:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/Mozilla-CA-20999999:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/Devel-Caller-2.60.0:0/0::gentoo, ebuild scheduled for merge)
    (dev-python/subunit-1.2.0-r1:0/0::gentoo, ebuild scheduled for merge)
    (virtual/perl-Text-Tabs+Wrap-2013.52.300-r8:0/0::gentoo, ebuild scheduled for merge)
    (virtual/perl-Text-ParseWords-3.300.0-r5:0/0::gentoo, ebuild scheduled for merge)
    (virtual/perl-IO-Socket-IP-0.390.0-r1:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/libintl-perl-1.310.0:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/Encode-Locale-1.50.0:0/0::gentoo, ebuild scheduled for merge)
    (app-arch/dpkg-1.19.7:0/0::gentoo, ebuild scheduled for merge)
    (virtual/perl-IPC-Cmd-1.20.0:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/Path-Class-0.370.0:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/XML-Twig-3.520.0:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/IO-String-1.80.0-r1:0/0::gentoo, ebuild scheduled for merge)
    (virtual/perl-Module-Metadata-1.0.36:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/XML-RegExp-0.40.0-r1:0/0::gentoo, ebuild scheduled for merge)
    (app-doc/NaturalDocs-1.52-r1:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/IO-Socket-INET6-2.720.0-r1:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/Crypt-PasswdMD5-1.400.0:0/0::gentoo, ebuild scheduled for merge)
    (virtual/perl-Compress-Raw-Bzip2-2.84.0:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/Devel-StackTrace-2.20.0:0/0::gentoo, ebuild scheduled for merge)
    (virtual/perl-Exporter-5.730.0-r1:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/Eval-Closure-0.140.0:0/0::gentoo, ebuild scheduled for merge)
    (app-pda/pilot-link-0.12.5-r2:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/XML-SAX-Base-1.90.0:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/HTTP-Message-6.130.0:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/Template-XML-2.170.0-r1:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/DBD-SQLite-1.580.0:0/0::gentoo, ebuild scheduled for merge)
    (dev-util/debhelper-12.6.1:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/FFI-CheckLib-0.250.0:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/Net-Telnet-3.40.0:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/Crypt-SSLeay-0.720.0-r2:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/Tk-804.34.0:0/0::gentoo, ebuild scheduled for merge)
    (xfce-base/xfconf-4.14.1:0/3::gentoo, ebuild scheduled for merge)
    (dev-perl/MRO-Compat-0.130.0:0/0::gentoo, ebuild scheduled for merge)
    (virtual/perl-ExtUtils-Manifest-1.720.0:0/0::gentoo, ebuild scheduled for merge)
    (net-libs/libproxy-0.4.13-r2:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/Params-Util-1.70.0:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/namespace-clean-0.270.0:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/ExtUtils-InstallPaths-0.11.0:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/Template-GD-2.660.0-r1:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/Exporter-Tiny-1.2.1:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/Role-Tiny-2.0.6:0/0::gentoo, ebuild scheduled for merge)
    (virtual/perl-Archive-Tar-2.320.0:0/0::gentoo, ebuild scheduled for merge)
    (net-nds/openldap-2.4.48:0/0::gentoo, ebuild scheduled for merge)
    (perl-core/Test-Simple-1.302.96:0/0::gentoo, ebuild scheduled for merge)
    (virtual/perl-IO-1.400.0:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/X11-Protocol-0.560.0-r2:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/Alien-Libxml2-0.90.0:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/Sub-Identify-0.140.0:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/Perl-Tidy-20190915.0.0:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/MailTools-2.190.0:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/namespace-autoclean-0.280.0:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/Font-TTF-1.60.0:0/0::gentoo, ebuild scheduled for merge)
    (virtual/perl-Time-HiRes-1.976.0:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/ExtUtils-PkgConfig-1.160.0:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/HTML-Tree-5.70.0:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/XML-SAX-1.0.0:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/Package-Constants-0.60.0:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/Module-Build-0.422.400:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/YAML-Syck-1.310.0:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/Sub-Exporter-Progressive-0.1.13:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/GSSAPI-0.280.0-r1:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/GD-2.660.0:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/WWW-RobotRules-6.20.0-r1:0/0::gentoo, ebuild scheduled for merge)
    (dev-perl/Types-Serialiser-1.0.0-r1:0/0::gentoo, ebuild scheduled for merge)
    (virtual/perl-ExtUtils-Constant-0.250.0-r1:0/0::gentoo, ebuild scheduled for merge)
  (media-gfx/imagemagick-7.0.8.67:0/7.0.8.67::gentoo, ebuild scheduled for merge) causes rebuilds for:
    (media-video/dvdauthor-0.7.2-r2:0/0::gentoo, ebuild scheduled for merge)
    (app-editors/emacs-vcs-27.0.50_pre20180831:27/27::gentoo, ebuild scheduled for merge)
    (media-video/transcode-1.1.7-r3:0/0::gentoo, ebuild scheduled for merge)
    (dev-php/pecl-imagick-3.4.4:0/0::gentoo, ebuild scheduled for merge)
    (app-text/cuneiform-1.1.0-r3:0/0::gentoo, ebuild scheduled for merge)
    (media-gfx/inkscape-0.92.4:0/0::gentoo, ebuild scheduled for merge)
    (media-gfx/uniconvertor-2.0_pre379-r2:0/0::gentoo, ebuild scheduled for merge)
  (app-text/qpdf-9.0.2:0/26::gentoo, ebuild scheduled for merge) causes rebuilds for:
    (net-print/cups-filters-1.25.11:0/0::gentoo, ebuild scheduled for merge)


>>> Verifying ebuild manifests
>>> Running pre-merge checks for media-gfx/inkscape-0.92.4

>>> Emerging (1 of 266) dev-python/hyperlink-18.0.0::gentoo

Leave a Reply

Your email address will not be published.